目录
选择版本

    华为计算机运行或使用卡顿、不流畅

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机运行或使用卡顿、不流畅

    问题现象

    计算机运行或使用卡顿、不流畅。

    问题原因

    • 计算机性能设置偏低,无法满足当前性能流畅使用需求。
    • 安装了多个第三方安全软件或电脑管家软件,可能会有产品冲突,导致计算机系统卡顿。

    解决方案

    1. 确认计算机为最佳性能模式

      须在连接电源模式下且电池电量大于20%才能开启高能模式。开启高能模式,可能会增加计算机发热。当前适用MateBook X/S/D/E/高性能等系列,具体以产品规格为准。

      1. 设置电源模式为最佳性能,可以提升计算机性能。

        设置路径:开始 > 设置 > 系统 > 电源与电池 > 电源模式 ,选择最佳性能

      2. 设置计算机为高性能模式。
        • Fn+P组合键,将计算机切换到高能模式,提升计算机性能。
        • 通过华为电脑管家切换到高能模式:华为电脑管家 > 电脑优化 > 性能调节 > 高能模式

    2. 卸载第三方杀毒/管家软件

      多个杀毒软件/管家软件可能会有功能冲突,导致系统卡顿。请您确认计算机是否安装多个杀毒/管家类软件,请仅保留一个杀毒/管家软件。具体操作如下:

      1. 按下Win+R组合键,调出开始运行窗口。
      2. 在运行窗口中的编辑框内输入appwiz.cpl,然后点击确定按钮。

      3. 鼠标右键点击多余的杀毒软件/管家软件,点击弹出菜单项卸载/更改(U)

    3. 退出华为电脑管家:在桌面任务栏右下角找到华为电脑管家图标,右键选择退出

    仍未解决?

    如果以上方法未解决您的问题,请您拨打950800热线电话获取更多帮助。

    是否有帮助?
    谢谢您的鼓励!