Opdatering af øretelefoner mislykkes
Anvendelige produkter:
HUAWEI FreeBuds 5i,Honor FlyPods Lite,HUAWEI FreeBuds 3i,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HUAWEI FreeBuds Pro,HUAWEI FreeLace Pro,HUAWEI FreeLace Lite,HUAWEI FreeBuds Studio,HONOR Magic Earbuds,HUAWEI FreeLace,HUAWEI FreeBuds Lipstick,HUAWEI FreeBuds Lite,HONOR Sport PRO
Anvendelige produkter:
Opdatering af øretelefoner mislykkes |
Problem:
Bluetooth afbryder forbindelsen, når brugeren opdaterer øretelefonerne, eller opdateringen mislykkes.
Årsag:
- Dine øretelefoner har ikke nok batteristrøm.
- Status for opdatering af øretelefonerne er unormal.
- Du skal opdatere dine øretelefoner i henhold til skærminstruktionerne i AI Life-appen eller på din telefon.
- Din telefon og dine øretelefoner er for langt fra hinanden, eller der er noget mellem dem, som blokerer Bluetooth-forbindelsen.
- Du er i et område med elektromagnetiske bølger eller andre trådløse signaler, som forstyrrer Bluetooth-forbindelsen.
Løsning:
- Oplad øretelefonerne helt, og prøv igen.
- Placer dine øretelefoner tæt på telefonen (inden for 50 cm), og prøv derefter igen.
- Følg skærminstruktionerne for at opdatere dine øretelefoner i AI Life-appen eller på din telefon.
- Sørg for, at du ikke er et sted, hvor der er interferens. Prøv at holde dig væk fra mikrobølger og Wi-Fi-kilder (f.eks. Wi-Fi-routere) eller andet, der kan forårsage elektromagnetisk interferens.
- Hvis opdateringen bliver ved med at mislykkes, når du har prøvet alle ovenstående trin, skal du kontakte et autoriseret Huawei-kundeservicecenter og bede medarbejderne om at hjælpe dig.
- Hvis det tager meget lang tid for øretelefonerne at blive opdateret, kører telefonen muligvis en gammel systemversion. Hvis du er Android-bruger, skal du opdatere din telefon til Android 5.0 eller nyere og prøve igen. Hvis du bruger iOS, skal du opdatere dine øretelefoner ved hjælp af en Android-telefon.
Tak for dit feedback.