Opdatering af øretelefoner mislykkes

Anvendelige produkter: HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 5i,HUAWEI FreeBuds 3i,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds Pro,HUAWEI FreeLace Pro,HUAWEI FreeLace Lite,HUAWEI FreeBuds Studio,HUAWEI FreeClip,HONOR Magic Earbuds,HUAWEI FreeBuds Lipstick,HUAWEI FreeLace,HUAWEI FreeBuds Lite,HUAWEI FreeBuds 6i,Honor FlyPods Lite,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 4i,HUAWEI FreeBuds,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds 4,HONOR Sport PRO
Anvendelige produkter:
zoom in pic
Opdatering af øretelefoner mislykkes

Problem:

Bluetooth afbryder forbindelsen, når brugeren opdaterer øretelefonerne, eller opdateringen mislykkes.

Årsag:

  1. Dine øretelefoner har ikke nok batteristrøm.
  2. Status for opdatering af øretelefonerne er unormal.
  3. Du skal opdatere dine øretelefoner i henhold til skærminstruktionerne i AI Life-appen eller på din telefon.
  4. Din telefon og dine øretelefoner er for langt fra hinanden, eller der er noget mellem dem, som blokerer Bluetooth-forbindelsen.
  5. Du er i et område med elektromagnetiske bølger eller andre trådløse signaler, som forstyrrer Bluetooth-forbindelsen.

Løsning:

  1. Oplad øretelefonerne helt, og prøv igen.
  2. Placer dine øretelefoner tæt på telefonen (inden for 50 cm), og prøv derefter igen.
  3. Følg skærminstruktionerne for at opdatere dine øretelefoner i AI Life-appen eller på din telefon.
  4. Sørg for, at du ikke er et sted, hvor der er interferens. Prøv at holde dig væk fra mikrobølger og Wi-Fi-kilder (f.eks. Wi-Fi-routere) eller andet, der kan forårsage elektromagnetisk interferens.
  5. Hvis opdateringen bliver ved med at mislykkes, når du har prøvet alle ovenstående trin, skal du kontakte et autoriseret Huawei-kundeservicecenter og bede medarbejderne om at hjælpe dig.
  6. Hvis det tager meget lang tid for øretelefonerne at blive opdateret, kører telefonen muligvis en gammel systemversion. Hvis du er Android-bruger, skal du opdatere din telefon til Android 5.0 eller nyere og prøve igen. Hvis du bruger iOS, skal du opdatere dine øretelefoner ved hjælp af en Android-telefon.
Nyttig eller ej?
Tak for dit feedback.