Wireless projection fails on HUAWEI MateView
Applicable products:
Huawei MateView 28.2''
Applicable products:
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Wireless projection fails on HUAWEI MateView |
Wireless projection is only supported on HSN-CBA. Place the monitor upside down carefully, and you'll find the device model from the nameplate at the bottom of the monitor.
Problem and cause
No. |
Problem |
Cause |
---|---|---|
Unable to project the phone screen by tapping the phone against the monitor |
|
|
When Miracast is used to project a computer's screen to the monitor, the monitor cannot be detected by the computer or wireless projection fails after the monitor is detected by the computer. |
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Solution
Solution to problem 1 (Unable to project the phone screen by tapping the phone against the monitor)
- Tap to project is now only supported on HUAWEI MateView wireless edition (HSN-CBA), and requires a HUAWEI phone that supports NFC and wireless projection.
- Swipe down from the top of the screen to check whether the NFC and wireless projection icons are available. If so, your phone supports NFC and wireless projection.
- Search for NFC and wireless projection from phone settings, then enable both features as instructed. If you cannot find them, your phone does not support NFC or wireless projection.
- Contact Huawei customer service hotline to check the list of phone models supporting wireless projection.
- Press Smart Bar below the lower center of the monitor to exit AI Life network configuration, then try again.
Solution to problem 2 (When Miracast is used to project a computer's screen to the monitor, the monitor cannot be detected by the computer or wireless projection fails after the monitor is detected by the computer.)
- Check whether your computer supports the Miracast protocol (by checking whether a Projection button is available in the notification panel).
- Make sure that Wi-Fi is enabled on your computer.
- Make sure that no other Bluetooth device (except the Bluetooth mouth) is connected to the computer and monitor.
- If a 5 GHz Wi-Fi hotspot is available, you are advised to connect the computer and monitor to the 5 GHz Wi-Fi before projecting the screen.
- Check whether the Wi-Fi signal is normal. If not, try restarting the router.
If the issue persists
If the issue remains unresolved, please use wired projection instead, or feel free to contact Huawei after-sales personnel for assistance.
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