Unable to configure the printer's network
Applicable products: HUAWEI PixLab B5,HUAWEI PixLab X1
Applicable products:
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Unable to configure the printer's network

Problem

When using NFC tap-to-connect/Bluetooth Proximity detection/the AI Life app to configure the network for the printer, a prompt is displayed indicating that the connection fails when the configuration progress is 30%, 80% or 99%.

Cause

1. When the network configuration progress is 30%, a prompt is displayed indicating that the connection fails:

① The printer is already configured with the network and is available.

② If the printer is not connected to the network for more than 30 minutes, it will not send Bluetooth broadcast.

2. When the network configuration progress is 80%, a prompt is displayed indicating that the connection fails: The printer may be unable to connect to the router.

3. When the network configuration progress is 99%, a prompt is displayed indicating that the connection fails: The router used for network configuration cannot connect to the external network, the cloud network is unstable, or registration with the cloud fails.

Solution

  1. 1. Use a Huawei phone running EMUI 9.0 or later, or HarmonyOS 2.0 or later. If you aren't using a Huawei phone, call the Huawei customer service hotline for details about the compatible products that support network configuration for the printer.
  2. 2. When the network configuration progress is 30% and a prompt is displayed indicating that the connection fails, solutions are as follows:

    ① If the printer is already connected to the network, press and hold the Network button on the operation panel for 3 seconds to configure the network again.

    ② If the printer is not connected to the network for more than 30 minutes, press and hold the Network button for 3 seconds to configure the network again.

3. When the network configuration progress is 80% and a prompt is displayed indicating that the connection fails, you can check whether the entered Wi-Fi password is correct.

4. When the network configuration progress is 99% and a prompt is displayed indicating that the connection fails, try to configure the network again.

If the issue persists, call the Huawei customer service hotline.

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