No se reproduce sonido de mis auriculares

Productos aplicables: PC,Desktop
Productos aplicables:
zoom in pic
No se reproduce sonido de mis auriculares

Problema

Cuando conecto auriculares a la PC durante la reproducción de música/videos, o durante un videochat, no sale ningún sonido de los auriculares.

Motivo

  1. Se está utilizando un adaptador USB.
  2. El modelo de los auriculares no es compatible con tu PC.
  3. Realtek Audio Console (RtkUWP.exe) no funciona.
  4. La versión del controlador de audio de tu PC está desactualizada, por ejemplo, es anterior a 6.0.1.8467.
  5. Hay un problema con el mecanismo de transmisión del servicio Realtek. Se ha agregado una solución de optimización en la nueva versión 6.0.1.8541.

Solución

  1. Se recomienda que evites usar el adaptador USB. En lugar de ello, conecta los auriculares directamente a la entrada para auriculares redonda.
  2. Conecta tus auriculares a la PC y selecciona Entrada Mic, Auriculares tipo diadema o Auriculares intrauditivos según tus preferencias.
  3. Conecta y desconecta los auriculares de tres a cinco veces consecutivas y verifica si el problema se ha resuelto. (Este método determina si el problema está relacionado a fallas de Realtek Audio Console [RtkUWP.exe]).
  4. Usa PC Manager para verificar si la versión del controlador está actualizada a la versión más reciente. De no ser así, instala el controlador más reciente.
  5. Abre Realtek Audio Console. Si puedes abrirla, ingresa a la pantalla de configuración avanzada para habilitar la detección de entradas para auriculares. Desconecta y conecta los auriculares, selecciona el modo correspondiente y verifica si se ha resuelto el problema.
  6. Si el problema persiste, reinicia la PC.
  7. Si el problema sigue sin resolverse, mantén presionado el botón de encendido/apagado durante 10 segundos durante el inicio para apagar la PC por completo. Vuelve a encender la PC y verifica si el problema se ha solucionado.
  8. Windows 1809 o anterior: Haz clic con el botón derecho del mouse en el ícono del altavoz que se muestra en el extremo inferior derecho y selecciona Sonido.

    Windows 1903 o posterior: Haz clic con el botón derecho del mouse en el ícono del altavoz que se encuentra en el extremo inferior derecho, selecciona Abrir configuración de sonido y haz clic en Panel de control de sonido.

    En la pestaña Reproducción, haz clic con el botón derecho del mouse en Auriculares y selecciona Establecer como dispositivo predeterminado.

  9. Si el problema persiste, reinicia la PC y mantén presionada la tecla F10 para restablecer los ajustes de fábrica de la PC.

¿Esto fue útil o no?
Gracias por su comentario.