La retroiluminación del teclado de mi laptop HUAWEI no se enciende

Productos aplicables: PC
Productos aplicables:
zoom in pic
La retroiluminación del teclado de mi laptop HUAWEI no se enciende

Estas preguntas frecuentes solo se aplican a los equipos con el icono en la tecla F3, lo que significa que los equipos admiten retroiluminación del teclado. Si no hay ningún icono de en la tecla F3, indica que la retroiluminación del teclado no es compatible.

Problema

La retroiluminación del teclado del ordenador no se enciende.

Causa

La luz de fondo puede apagarse por error.

Soluciones

  1. Reinicie el equipo y compruebe si la retroiluminación del teclado se enciende durante dos o tres segundos y, a continuación, se apaga durante el encendido. Si la luz de fondo no se enciende después de encender el equipo, lleve el equipo y el comprobante de compra a un Centro de atención al cliente autorizado de Huawei para obtener ayuda.
  2. Si la retroiluminación del teclado se enciende durante 2 a 3 segundos durante el encendido, indica que la retroiluminación del teclado funciona normalmente. Puede pulsar F3 () en el teclado para encender o apagar la retroiluminación y ajustar el brillo de la retroiluminación.

    De forma predeterminada, la retroiluminación del teclado se apaga automáticamente cuando el teclado ha estado inactivo durante 15 segundos y el brillo de la retroiluminación del teclado se restaura al valor anterior cuando vuelva a utilizar el teclado. Si necesita cambiar la duración de la retroiluminación, consulte Encender o apagar la retroiluminación del teclado y ajustar el tiempo de espera de la retroiluminación en mi laptop de HUAWEI.

  3. Si la retroiluminación no se puede encender o ajustar pulsando F3, es posible que haya activado Prioritize functions. En este caso, presione Fn en el teclado para encender el indicador de la tecla y, a continuación, presione F3 para encender o apagar y ajustar la luz de fondo. Para obtener más información acerca de cómo configurar Prioritize functions consulte Método 2 Cómo usar teclas de acceso rápido en equipos HUAWEI.
  4. Si el problema persiste, realice una copia de seguridad de sus datos y lleve el dispositivo y el comprobante de compra a un Centro de atención al cliente autorizado de Huawei para obtener ayuda. (Consejo: No dude en llamar a la línea directa de servicio al cliente de Huawei para obtener ayuda antes de ir a un Centro de servicio al cliente de Huawei.) Haremos todo lo posible para satisfacer sus necesidades.
¿Esto fue útil o no?
Gracias por su comentario.