El icono Bluetooth en la esquina inferior derecha de la pantalla de mi ordenador HUAWEI desaparece y aparece un signo de exclamación amarillo en el controlador Bluetooth en el Administrador de dispositivos
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Problema
El usuario encuentra que el icono Bluetooth en la esquina inferior derecha de la pantalla del ordenador desaparece durante el uso y aparece un signo de exclamación amarillo en el controlador Bluetooth en el Administrador de dispositivos. En este caso, el usuario no puede utilizar Bluetooth.
Causa
El controlador de Bluetooth del equipo no se está ejecutando correctamente.
Soluciones
- Mantén presionado el botón de encendido durante 10 segundos para apagar por la fuerza el ordenador (en lugar de reiniciarlo), luego enciéndelo e inténtalo de nuevo.
- Desinstale y vuelva a instalar el controlador Bluetooth más reciente. Para ello, realice las siguientes operaciones.
Si está usando un Go de HUAWEI MateBook E, omita este paso.
- Haga clic con el botón derecho en el icono Inicio, vaya a Device Manager > Bluetooth y haga clic con el botón derecho en Intel(R) Wireless Bluetooth(R) y seleccione Uninstall device.

- En la ventana mostrada, seleccione Attempt to remove the driver for this device. y haga clic en Desinstalar.

- Después de desinstalar el controlador, reinicie el equipo inmediatamente, vaya a . Una vez completada la actualización, reinicie el equipo de nuevo.



- Haga clic con el botón derecho en el icono Inicio, vaya a Device Manager > Bluetooth y haga clic con el botón derecho en Intel(R) Wireless Bluetooth(R) y seleccione Uninstall device.
- Si el problema persiste, realice una copia de seguridad de sus datos por adelantado, active su cuenta de Office y use F10 para restaurar el dispositivo a su configuración de fábrica . Si el problema sigue sin resolverse, lleve su dispositivo y el comprobante de compra a un Centro de atención al cliente autorizado de Huawei para obtener ayuda. (Consejo: No dude en llamar a la línea directa de servicio al cliente de Huawei para obtener ayuda antes de ir a un Centro de servicio al cliente de Huawei.) Haremos todo lo posible para satisfacer sus necesidades.
Gracias por su comentario.