El HUAWEI Vision no se puede encender o apagar correctamente, o bien su control remoto no funciona de modo adecuado después de conectar un dispositivo USB |
Problema:
Cuando una unidad flash USB o un disco duro se insertan en Vision, se producen los siguientes problemas:
Situación 1:
Cuando el usuario presiona el botón de encendido del control remoto para reiniciar Vision, utiliza el control remoto para acceder a los ajustes de Vision y lo restablece a los ajustes de fábrica, o bien extrae e inserta el cable de alimentación de Vision y la pantalla de Vision se congela en la pantalla del logotipo de inicio.
Situación 2:
El usuario presiona el botón de encendido del control remoto o en Vision para apagarlo, pero Vision no puede volver a encenderse.
Situación 3:
El sistema Vision tiene intermitencias y el control remoto no funciona.
Causa:
Algunas unidades flash USB o discos duros son incompatibles con el hardware de Vision (como el hardware para suministrar alimentación y la tarjeta madre de control). Cuando el dispositivo USB no responde a las instrucciones de Vision, Vision envía instrucciones periódicamente para restablecer el dispositivo USB. Si el dispositivo USB sigue sin responder, es posible que Vision no se pueda encender o apagar normalmente, o que el control remoto no funcione correctamente.
Solución:
1. Extraiga la unidad flash USB o el disco duro y, a continuación, extraiga e inserte el cable de alimentación para reiniciar Vision.
2. Inserte la unidad flash USB o el disco duro después de encender Vision.
3. Si este problema ocurre con frecuencia, reemplace la unidad flash USB o el disco duro.