La pantalla es errática o la imagen se congela durante la proyección inalámbrica
Productos aplicables: HUAWEI MateView
Productos aplicables:
zoom in pic
La pantalla es errática o la imagen se congela durante la proyección inalámbrica

Problema

La pantalla es errática o la imagen se congela durante la proyección inalámbrica.

Causa

1. Si hay en funcionamiento demasiados dispositivos conectados a la misma red, se produce una interferencia fuerte.

2. Si el otro dispositivo de proyección está lejos del monitor o la señal es débil, es posible que la pantalla sea errática o que la imagen se congele.

Solución

1. Mantenga su teléfono, tableta o computadora lo más cerca posible del monitor. Asegúrese de que la distancia entre el teléfono, la tableta o la computadora y el monitor no sea superior a cinco metros.

2. Conecte el teléfono, la tableta o la computadora y el monitor a una zona Wi-Fi de 5 GHz y vuelva a intentarlo. Para comprobar si los dispositivos están conectados a una red Wi-Fi de 5 GHz, en un teléfono Huawei, vaya a Ajustes > WLAN y, a continuación, toque el ícono junto al Wi-Fi en el que se esté conectado actualmente para comprobar si la banda de frecuencia de Wi-Fi es de 5 GHz.

Para conectar el monitor a la red Wi-Fi actual de 5 GHz, vaya a Ajustes > Wi-Fi en el monitor y toque la red actualmente conectada. Si no es una zona Wi-Fi de 5 GHz, seleccione Olvidar (Forget) para desconectar la zona Wi-Fi y, a continuación, seleccione una zona Wi-Fi de 5 GHz a la cual conectarse. Si el problema persiste, comuníquese con Huawei para obtener servicios y asistencia.

¿Esto fue útil o no?
Gracias por su comentario.