No se puede realizar la proyección inalámbrica con el monitor
No se puede realizar la proyección inalámbrica con el monitor |
Problema 1
OneHop Projection no funciona con un teléfono que no es Huawei.
Solución 1
OneHop Projection es una característica única de los productos de Huawei. No está disponible en teléfonos que no sean Huawei. Se recomienda utilizar un teléfono Huawei para utilizar la función OneHop Projection.
Para utilizarla en un teléfono Huawei, complete los siguientes pasos:
- Habilite NFC, Wi-Fi y Bluetooth en el teléfono.
- Apoye el área del sensor NFC del teléfono sobre el área del sensor del monitor en el medio de la base hasta que el teléfono suene o vibre.
Problema 2
El usuario desea utilizar Miracast para proyectar la pantalla de una computadora en el monitor, pero la computadora no puede detectar el monitor o falla la proyección inalámbrica después de que la computadora lo detecta.
Causa
1. Es posible que haya un problema de compatibilidad entre el monitor y ciertos dispositivos, lo que hace que el monitor no responda a la solicitud de proyección desde la computadora.
2. La señal Wi-Fi es baja, lo que provoca una falla en la proyección.
Solución 2
Para obtener más detalles, consulte "Proyección desde la PC" (Project from PC) en Proyección de pantalla.
1. Asegúrese de que la computadora sea compatible con el protocolo Miracast. Para obtener más información, busque las preguntas frecuentes correspondientes en WeKnow.
2. Asegúrese de que el Wi-Fi esté habilitado en la computadora.
3. Asegúrese de que la computadora no esté conectada a ningún otro dispositivo (excepto a un mouse Bluetooth), como un teléfono, y que el monitor no esté conectado a ningún otro dispositivo Bluetooth.
4. Si hay una zona Wi-Fi de 5 GHz disponible, se recomienda conectar la computadora y el monitor a esa zona antes de proyectar la pantalla.
5. Se recomienda que actualice su computadora a una versión del año pasado, como 19042.928, para mejorar la experiencia de proyección.
Problema 3
El usuario utiliza el monitor para ir a Ajustes > Wi-Fi e intenta abrir la aplicación AI Life en el teléfono con el fin de proyectar la pantalla, pero la proyección falla.
Causa 3
La proyección inalámbrica no es compatible cuando utiliza el monitor para ir a Ajustes > Wi-Fi e intenta abrir la aplicación AI Life en su teléfono con el fin de proyectar la pantalla.
Solución 3
Se recomienda tocar la barra inteligente en el centro de la parte inferior de la pantalla del monitor para dejar de abrir la aplicación AI Life en el teléfono y realizar la proyección de la pantalla nuevamente. Luego podrá realizar la proyección inalámbrica.