La temperatura de color de la pantalla cambia después de habilitar Tono natural o Modo eBook

Productos aplicables: HUAWEI MatePad(10.4-inch 2022 lte 4+128、10.4 wifi 4gb+128gb、10.4-inch 2022 lte 4+64、10.4-inch 2022 wi-fi 4+128),HUAWEI MatePad 11.5(wi-fi 6gb+128gb、wi-fi papermatte edition 8gb+256gb inbox keyboard、wi-fi papermatte edition 8gb+256gb、wi-fi 6gb+128gb inbox keyboard),HUAWEI MatePad Pro(12.6-inch 2022 wi-fi 8gb+256gb、11-inch 2022 wi-fi 8gb+256gb、12.6-inch 2022 wi-fi 12gb+256gb、11-inch 2022 wi-fi 8gb+128gb、11-inch 2022 lte 8gb+256gb、13.2-inch wi-fi 12g+256g、13.2-inch (inbox keyboard) wi-fi 12g+256g、13.2-inch (inbox keyboard) wi-fi 12g+512g),HUAWEI MatePad C7,HUAWEI MatePad 12 X,HUAWEI MatePad Air,HUAWEI MatePad T(9.7 wifi 2gb+32gb、10s 2021 wi-fi 4gb+64gb、10s 2021 lte 4gb+64gb、10 2021 lte 2gb+32gb、 10 2021 wi-fi 2gb+32gb)
Productos aplicables:
zoom in pic
La temperatura de color de la pantalla cambia después de habilitar Tono natural o Modo eBook

Problema

La pantalla de la tableta se ve amarilla por un tiempo y luego blanca por un tiempo después de habilitar Tono natural o Modo eBook.

Causa

Si Tono natural está habilitado, la temperatura de color de la pantalla cambia dinámicamente para reducir la diferencia entre las temperaturas de color de la pantalla y el entorno, para proporcionar una visualización más cómoda.

Si el Modo eBook está habilitado, la temperatura de color de la pantalla cambia con la luz ambiente. Una luz ambiente más oscura hará que la pantalla se vea más amarilla. Esto reduce el impacto de la luz azul en los ojos y los protege cuando está leyendo.

Solución

Intente lo siguiente:

1. Si Tono natural está habilitado, acceda a Ajustes > Pantalla y brillo > Visualización de color natural para deshabilitarlo.

2. Si el Modo eBook está habilitado, acceda a Ajustes > Pantalla y brillo > Modo eBook para deshabilitarlo.

3. Si el problema continúa, haga una copia de respaldo de sus datos y acérquese con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar asistencia.

¿Esto fue útil o no?
Gracias por su comentario.