No se puede habilitar la navegación en Petal Maps desde un reloj o no hay información de navegación
Productos aplicables: HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Productos aplicables:
zoom in pic
No se puede habilitar la navegación en Petal Maps desde un reloj o no hay información de navegación

Problema:

Una vez que el usuario abre Petal Maps en su reloj, la función de navegación no se puede habilitar o no aparece ninguna información de navegación en la pantalla, como se muestra en la siguiente figura.

Motivo:

  1. La función de navegación no se ha habilitado en Petal Maps en su teléfono.
  2. Durante la navegación, si su teléfono tiene una conexión de red deficiente, no tiene nada de conexión de red o sale de la navegación, el reloj no podrá mostrar la información de navegación.

Solución:

  1. Habilite la navegación en Petal Maps en su teléfono. Luego, abra Petal Maps en su reloj para iniciar la navegación colaborativa.
  2. Asegúrese de que la señal de red sea buena. Luego, vuelva a habilitar la navegación en Petal Maps en su teléfono y abra Petal Maps en su reloj para iniciar la navegación colaborativa.

¿Esto fue útil o no?
Gracias por su comentario.