No se pueden registrar las huellas digitales después del inicio y no se puede encontrar el sensor de huellas digitales
Productos aplicables: HUAWEI MateStation X
Productos aplicables:
zoom in pic
No se pueden registrar las huellas digitales después del inicio y no se puede encontrar el sensor de huellas digitales

Problema

  1. Tras el primer inicio en adelante, el teclado está disponible, pero las huellas digitales no se pueden registrar.
  2. No se puede hacer clic en el dispositivo de huellas digitales.
  3. No se puede encontrar el dispositivo de huellas digitales.
  4. No se puede encontrar el dispositivo de huellas digitales.
  5. Las huellas digitales no se pueden registrar en Windows 11.

Motivo

1. No hay dispositivo de huellas digitales: Después del desempaquetado, el teclado se encendió antes que el host. El teclado no está correctamente emparejado con el host, lo que puede hacer que el dispositivo de huella digital no esté disponible durante el emparejamiento por primera vez. (En la actualidad, el host utiliza un arranque rápido, durante el cual Bluetooth (firmware BTMCU) no vuelve a enumerar las huellas digitales).

2. Falla del dispositivo de huellas digitales: El ícono aparece en pantalla.

3. En la actualidad, el controlador de huella digital no es compatible con Windows 11, lo cual puede ser la causa del problema.

Solución

Solución para la causa 1:

1. Mantén presionada la tecla de emparejamiento Bluetooth del teclado durante más de 3 segundos hasta que aparezca un cuadro de diálogo. Haz clic en CONECTAR para volver a emparejarlos.

2. Actualiza el controlador de huella digital. (Abre PC Manager, accede a Optimización > Controladores > VERIFICAR, selecciona todos los elementos que deseas actualizar y haz clic en Actualizar ahora. Una vez realizada la actualización, reinicia el host).

3. Reinicia el host.

Solución para la causa 2:

1. Obtén el número de versión del controlador de huella digital.

2. Actualiza el controlador de huella digital. (Abre PC Manager, accede a Optimización > Controladores > VERIFICAR, selecciona todos los elementos que deseas actualizar y haz clic en Actualizar ahora. Una vez realizada la actualización, reinicia el host). Verifica si el problema persiste.

Solución para la causa 3:

1. Resuelve el problema usando PC Manager.

2. Se recomienda probar la función de huella digital en Windows 10. La versión del controlador de huella digital que se adapta a Windows 11 se lanzará más adelante.

¿Esto fue útil o no?
Gracias por su comentario.