La visualización del monitor es poco clara
Productos aplicables:
华为显示器 B3-243H,HUAWEI Display B3-243H,HUAWEI MateView SE(lite),HUAWEI MateView SE
Productos aplicables:
La visualización del monitor es poco clara |
Problema
- Cuando una PC portátil/host está conectado a un monitor, los caracteres o las imágenes son borrosas o poco claras.
- Al utilizar el software Office o navegar por la web, la fuente se ve borrosa o granular.
- Cuando el monitor está conectado a algunas PC portátiles/hosts a través de un cable HDMI, la pantalla se vuelve gris, la fuente es borrosa, la pantalla en negro no es lo suficientemente negra y el contraste es bajo.
Motivo
- Se utiliza un cable VGA a HDMI para convertir señales analógicas en señales digitales, lo que ocasiona que la pantalla sea borrosa.
- Las proporciones recomendadas (zoom y diseño) para la PC portátil/sistema host predeterminadas no coinciden con las del monitor.
- Los valores predeterminados de los parámetros, como la nitidez y la temperatura de color de la pantalla, son definidos por Huawei en función del análisis de big data. Puedes ajustar la nitidez y la temperatura de color en la barra de menús OSD.
- Para las PC portátiles/hosts conectados al monitor, la salida limitada o la salida de rango límite se establece de forma predeterminada en los gráficos integrados.
Solución
- Intenta quitar el cable del adaptador y utilizar un cable HDMI o DP para conectarlo directamente.
- Haz clic en el y configura las proporciones de zoom y diseño de los diferentes monitores con los valores apropiados.
- Ajusta la nitidez o la temperatura de color.
Puedes presionar el joystick de cinco direcciones en la parte inferior del monitor para acceder a la pantalla del menú OSD y ajustar la nitidez accediendo a Nitidez. Cuando la fuente es granular, puedes reducir el valor de Nitidez para que el texto de la pantalla sea más claro y más fácil de leer.
y arrastrando la barra de nitidez. Cuando la fuente está borrosa o el borde de la fuente no es lo suficientemente uniforme, puedes aumentar el valor de- También puedes presionar el joystick de cinco direcciones en la parte inferior del monitor para acceder a la pantalla del menú OSD y ajustar la temperatura de color accediendo a para que el fondo sea más frío y la fuente sea más clara.
- Abre el Panel de control de gráficos Intel, configura el rango de salida de los gráficos del host de forma manual en Salida completa, salida de rango completo o Salida de rango completo.
Los métodos para invocar y modificar el Panel de control de gráficos Intel varían según la tarjeta gráfica. A continuación se describen dos métodos comunes.
Además, puedes mostrar el Panel de control de gráficos Intel haciendo clic con el botón derecho en el escritorio o buscando “control de gráficos” en el extremo inferior izquierdo del escritorio. Si no aparece, descarga el Panel de control de gráficos Intel desde el sitio web de Intel.
- Abre el Panel de control de gráficos Intel, accede a Pantalla > Ajustes de color, desplázate hacia abajo con el mouse y accede a YCbCr > Activado para configurar el rango de salida de los gráficos en rango completo y así arreglar la visualización borrosa.
- Si la pantalla es como se muestra a continuación, accede a Configuración general > Rango de cuantificación y selecciona Rango completo.
- Abre el Panel de control de gráficos Intel, accede a Pantalla > Ajustes de color, desplázate hacia abajo con el mouse y accede a YCbCr > Activado para configurar el rango de salida de los gráficos en rango completo y así arreglar la visualización borrosa.
- Si el problema sigue sin resolverse, prepara la factura, verifica el SN del dispositivo y llama a la línea de atención al cliente de Huawei para verificar si tienes derecho a servicios de soporte en el sitio. Si es así, el centro de servicios de atención al cliente de Huawei asignará técnicos para que inspeccionen tu dispositivo. De no ser así, puedes pagar para usar estos servicios. También puedes realizar una copia de respaldo de los datos importantes y acudir con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente autorizado de Huawei para recibir asistencia.
Gracias por su comentario.