[HUAWEI] Aparece el aviso "No hay contactos con números"/"Sincronizando..." cuando agrego contactos de mi teléfono Android de terceros a mi reloj/pulsera HUAWEI

Productos aplicables: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH GT Runner,HUAWEI Band 10,HUAWEI WATCH GT Cyber,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH GT 4,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH Buds,HUAWEI WATCH GT 3
Productos aplicables:
zoom in pic
[HUAWEI] Aparece el aviso "No hay contactos con números"/"Sincronizando..." cuando agrego contactos de mi teléfono Android de terceros a mi reloj/pulsera HUAWEI

Problema

  • El usuario no puede agregar un contacto de tu teléfono Android de terceros a tu reloj/pulsera HUAWEI, y aparece el aviso "No hay contactos con números" cuando intenta hacerlo mediante las siguientes operaciones: Abre la aplicación Salud de Huawei, presiona Dispositivos, la tarjeta de su dispositivo, y a continuación Contactos favoritos.
  • El usuario tiene un dispositivo de la serie HUAWEI WATCH 3 e intenta usar la aplicación Contactos del reloj para sincronizar contactos de su teléfono Android de terceros. Aparece el mensaje "Sincronizando..." y la sincronización falla.

Causa

Los teléfonos Android de terceros ofrecen la función de proteger la información de contacto de las aplicaciones. Una vez habilitado, el sistema proporcionará contactos vacíos en lugar de contactos reales para evitar la fuga de datos personales. Cuando esta función está habilitada para la aplicación Salud de Huawei, la aplicación solo puede obtener contactos vacíos aunque tenga permiso para leer los contactos. Como resultado, la sincronización falla y aparece el aviso "No hay contactos con números" o "Sincronizando...".

Solución

Se recomienda deshabilitar la función de protección de la información de contacto de la aplicación Salud de Huawei en el teléfono. Las operaciones detalladas varían en función del modelo de teléfono. Lo siguiente es solo para referencia. Si tienes alguna dificultad para deshabilitar esta función, ponte en contacto con el proveedor del teléfono.

Si utilizas un teléfono OPPO, accede a Ajustes > Aplicaciones > Gestión de aplicaciones > Salud de Huawei > Permisos > Contactos > Sustituto de privacidad y desactiva el selector.

Si utilizas un teléfono vivo, accede a Ajustes > Aplicaciones y permisos > Gestión de permisos > Permisos > Contactos > Salud de Huawei y configura Proporcionar información en blanco en Permitir.

Si utilizas un teléfono Xiaomi, accede a Ajustes > Ajustes de aplicaciones > Aplicaciones > Salud de Huawei > Gestión de permisos > Leer contactos y cambia el valor de Pase en blanco a Permitir siempre.

Si utilizas un teléfono OnePlus, accede a Ajustes > Privacidad > Sustituto de privacidad > Salud de Huawei y desactiva el selector de Proteger contactos.

Si el problema persiste, llama a la línea de atención al cliente de Huawei para obtener ayuda.

¿Esto fue útil o no?
Gracias por su comentario.