AppGallery para PC no puede conectarse a la red o al servidor
Productos aplicables:
PC,Desktop
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AppGallery para PC no puede conectarse a la red o al servidor |
Problema
Se muestra el mensaje “Sin conexión a Internet. Verifica los ajustes de red.” cuando se inicia AppGallery para PC.
Motivo
- La red es inestable o anormal.
- Se ha configurado un servidor proxy y no se puede acceder a AppGallery a través de la red proxy.
Solución
- Conecta la PC a otra red. Por ejemplo, conecta tu PC a una zona Wi-Fi compartida o a una red por cable o Wi-Fi. Si el problema se resuelve, esto indica que la conexión de red anterior está restringida o es anormal. En este caso, restablece el router e inténtalo de nuevo, o ponte en contacto con tu operador de red para obtener confirmación.
- Si no se puede acceder a AppGallery en algunas redes proxy, deshabilita el servidor proxy realizando los siguientes pasos:
En Windows 10, accede al menú de Inicio en el extremo inferior izquierdo, accede a y deshabilita Usar servidor proxy.
En Windows 11, haz clic en el ícono de Wi-Fi en el extremo inferior derecho, accede a Usar servidor proxy.
y deshabilita - Abre el menú de Inicio en el extremo inferior izquierdo, accede a , haz clic con el botón derecho del mouse en AppGallery en Todas las apps y selecciona Desinstalar del menú contextual. En la barra lateral de PC Manager, descarga el paquete de instalación de AppGallery para PC y vuelve a instalarla.
- Si la red aún no se puede conectar después de probar la solución anterior, proporciona registros para realizar más verificaciones.
Para proporcionar registros de AppGallery para PC, sigue los pasos que se detallan a continuación:
Accede a C:\Users\User name\AppData\Roaming\appGallery\log, comprime el directorio de archivos del registro, ponte en contacto y envía un correo que contenga el archivo adjunto al servicio de atención al cliente de Huawei.
Gracias por su comentario.