Problemas relacionados con el cambio de país/región del ID de HUAWEI

Productos aplicables: Tablet,Smartphone
Productos aplicables:
  • 请选择

zoom in pic
Problemas relacionados con el cambio de país/región del ID de HUAWEI

Problema 1

Cuando el usuario accede a Ajustes > Iniciar sesión en ID de HUAWEI > Información personal > País/Región e intenta cambiar el país o la región, aparece el mensaje "Puedes cambiar tu país/región 20 veces como máximo en un período de 90 días". Cuando el número de cambios de país o región alcance el límite máximo, aparecerá el mensaje "Has cambiado tu país/región 20 veces en los últimos 90 días. Se restringe temporalmente la opción de hacer otros cambios".

Motivo

  • Puedes cambiar tu país/región solo después de migrar a un país o una región nuevos.
  • Los cambios frecuentes de país/región pueden ocasionar problemas con el saldo, las suscripciones y el contenido adquirido. Para garantizar la estabilidad de tus datos y la seguridad de tu propiedad, necesitamos este período para procesar correctamente toda la información asociada.
  • Cuando cambies el país o la región de tu cuenta, deberás asociar una forma de pago en el país o la región nuevos y borrar los datos de asociación de la tarjeta en el país o la región originales. Los cambios frecuentes pueden ser identificados como operaciones anormales por el sistema de riesgos bancarios, lo que puede causar que tu tarjeta bancaria no esté disponible. Por lo tanto, existe un límite en el número de veces que puedes cambiar la ubicación del servicio de ID de HUAWEI para la que se ha asociado una tarjeta bancaria.

Solución

1. Si el número de cambios alcanza el límite máximo, deberá esperar hasta que expire el tiempo de restricción antes de volver a cambiar el país o la región.

2. También puedes registrar un nuevo ID de HUAWEI en el país o la región de destino.

3. Si deseas cambiar el país o la región de tu ID de HUAWEI para acceder a aplicaciones en otro país o región, consulta el en la sección No se puede cambiar el país o la región en AppGallery.

Problema 2

Cuando el usuario accede a Ajustes > Iniciar sesión en ID de HUAWEI > Información personal > País/Región e intenta cambiar el país o la región de su ID de HUAWEI, el sistema le pide que asocie una tarjeta bancaria (forma de pago).

Motivo

  • Puedes cambiar tu país/región solo después de migrar a un país o una región nuevos.
  • Asociar una forma de pago local es una forma de verificar tu identidad válida en el país o la región nuevos. Esto evitará eficazmente el fraude y garantizará la seguridad y legitimidad de tu cuenta.
  • Algunas aplicaciones, películas o servicios de suscripción están restringidos por derechos de autor y acuerdos de distribución. La asociación de una forma de pago local ayudará al sistema a determinar con precisión si estás autorizado a seguir usando o accediendo a estos servicios en el país o la región nuevos, lo que garantizará la continuidad de los servicios y el contenido.

Solución

1. Antes de cambiar de país o región en tu cuenta, prepara una forma de pago para el país o la región nuevos y sigue las instrucciones que aparecen en pantalla para asociar una tarjeta bancaria.

2. Si no deseas ingresar una forma de pago, también puedes registrar un nuevo ID de HUAWEI en el país o la región de destino.

¿Esto fue útil o no?
Gracias por su comentario.