Les données de nombre de pas d'une application tierce sont inexactes sur mon téléphone HUAWEI

Produits applicables: Smartphone
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Les données de nombre de pas d'une application tierce sont inexactes sur mon téléphone HUAWEI

Problème :

Sur les téléphones HUAWEI qui prennent en charge la fonctionnalité de nombre de pas, une application de santé tierce ne compte pas les pas, compte les pas de manière imprécise ou suit l'itinéraire d'entraînement de l'utilisateur de manière imprécise.

Cause :

L'application en question a peut-être été effacée par votre téléphone lorsqu'elle fonctionnait en arrière-plan.

Solution :

Mettez à jour l'application avec la dernière version et laissez-la tourner en arrière-plan.

  1. Activez Exécution en arrière-plan pour l'application.

    Ouvrez Paramètres sur votre téléphone, recherchez et accédez à Lancement, réglez l'application pour qu'elle soit gérée manuellement en désactivant Gérée automatiquement pour l'application, et sélectionnez Lancement automatique, Lancement secondaire, et Exécution en arrière-plan dans la boîte de pop-up.

  2. Activez Ignorer les optimisations batterie pour l'application.
    • EMUI 9.X et versions ultérieures : Ouvrez Paramètres, recherchez et accédez à Respecter les optimisations batterie. Touchez le petit triangle inversé à côté de Ne pas autoriser, touchez Toutes les applications, trouvez l'application et touchez-la, puis sélectionnez Ne pas autoriser.

  3. Désactivez Mode de gestion d'alimentation Économie.

    Allez à Paramètres > Batterie et désactivez Mode de gestion d'alimentation Économie puis Mode de gestion d'alimentation Ultra.

  4. Verrouiller l'application dans l'écran des tâches récentes.

    Sur l'écran Tâches récentes, localisez l'application en question et glissez-la vers le bas ou touchez . Lorsque s'affiche dans le coin supérieur droit de l'application, cela signifie que l'application a été verrouillée dans l'écran Tâches récentes.

Si le problème persiste ou si vous rencontrez des difficultés lors de cette opération, veuillez appeler le service clients Huawei pour obtenir de l'aide.

Utile ou non ?
Merci pour vos commentaires.