Partes de áudio não são reproduzidas quando uso meus fones de ouvido HUAWEI FreeBuds/FreeLace ou WATCH Buds para navegação ou reprodução de áudio
Partes de áudio não são reproduzidas quando uso meus fones de ouvido HUAWEI FreeBuds/FreeLace ou WATCH Buds para navegação ou reprodução de áudio |
Problema
Quando o usuário está ouvindo áudio em um aplicativo de navegação/reunião/aprendizagem usando os fones de ouvido, algumas partes do áudio ficam ausentes.
Motivo
Se a parte faltante acontecer no final do áudio, isso indicará um problema com o aplicativo de terceiros.
Se a parte ausente ocorrer desde o início do áudio, isso é normal, pois o canal de áudio leva algum tempo para voltar a funcionar depois de estar no modo de suspensão. (Observe que o canal Bluetooth entrará no modo de suspensão após 10 segundos de inatividade).
Solução
Reproduza música enquanto usa o aplicativo de navegação. Isso garante que o canal de áudio permaneça ativo. Como alternativa, no aplicativo de navegação, defina o canal Bluetooth padrão para o canal de chamada. Isso garante que o canal de áudio permaneça ativo.
Depois de definir o canal Bluetooth padrão para o canal de chamadas, interrompa a execução do aplicativo de navegação em segundo plano quando não for usá-lo. Caso contrário, o canal de chamada permanecerá ativo e a música poderá ser reproduzida no modo de alto-falante.