[HUAWEI] Quando um telefone de terceiros está conectado ao relógio e ao kit para carro/fones de ouvido Bluetooth, o áudio da chamada não pode ser alternado para o kit para carro/fones de ouvido Bluetooth
Produtos aplicáveis: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH 3 Pro,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HUAWEI WATCH GT Cyber,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH GT 4,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH GT 3
Produtos aplicáveis:
zoom in pic
[HUAWEI] Quando um telefone de terceiros está conectado ao relógio e ao kit para carro/fones de ouvido Bluetooth, o áudio da chamada não pode ser alternado para o kit para carro/fones de ouvido Bluetooth

Problema

Quando um telefone de terceiros, como um telefone Samsung ou Xiaomi, está conectado ao relógio e ao kit para carro/fones de ouvido Bluetooth:

  1. Quando uma chamada é iniciada ou atendida no telefone, o áudio da chamada é emitido pelo receptor do telefone e não pelo kit para carro/fones de ouvido Bluetooth.
  2. Quando uma chamada é iniciada por meio do kit para carro Bluetooth, o áudio da chamada é emitido pelo receptor do telefone, não pelo kit para carro Bluetooth.

Motivo

Isso é causado pela política de áudio do telefone de terceiros. O telefone configura um canal de áudio de chamada para o relógio quando eles estão conectados. Se uma chamada não for iniciada pelo relógio, o áudio da chamada não será emitido pelo relógio, mas voltará diretamente para o receptor do telefone.

Solução

Resolva o problema da seguinte forma, de acordo com os modelos do relógio e do telefone:

  • Para HUAWEI WATCH GT 3 Series, HUAWEI WATCH GT Runner e HUAWEI WATCH GT 3 Pro, oriente o usuário a atualizar o aplicativo Saúde Huawei e o relógio para as seguintes versões, nas quais o problema foi resolvido:
     
    • Aplicativo Saúde Huawei: 12.1.6.320 ou posterior
    • HUAWEI WATCH GT 3 Series: 2.1.0.377(C00M08) ou posterior
    • HUAWEI WATCH GT Runner: 2.1.0.377(C00M08) ou posterior
    • HUAWEI WATCH GT 3 Pro: 2.1.0.389 ou posterior
    • HUAWEI WATCH FIT 2: 2.1.0.158 ou posterior
    • HUAWEI WATCH GT 2: 11.2.16.10 ou posterior
    • HUAWEI WATCH GT 2 Pro: (resposta) esse problema será resolvido em uma versão posterior do relógio, com lançamento agendado para o fim de janeiro. Fique atento à data de lançamento e atualize o relógio o mais rápido possível.
    • Se o relógio estiver emparelhado com um telefone Xiaomi, atualize o telefone para MIUI 13.0.6 ou posterior.
  • Se o problema persistir ou se o usuário estiver usando outros modelos de relógio, oriente-o a mudar a chamada para o kit para carro/fones de ouvido Bluetooth por meio de qualquer um dos seguintes métodos:
    • Quando uma chamada tiver sido configurada, mude a chamada para o kit para carro/fones de ouvido Bluetooth no telefone.
    • Ao receber uma chamada, aguarde de 3 a 5 segundos e atenda a chamada usando o kit para carro/fones de ouvido Bluetooth.
    • Desconecte o relógio do telefone. Nesse caso, quando você fizer uma chamada usando o kit para carro/fones de ouvido Bluetooth, o áudio virá do kit para carro/fones de ouvido Bluetooth.
    • Na tela Bluetooth do telefone, desconecte o kit para carro Bluetooth e reconecte-o.
    • Caso o usuário não aceite as soluções anteriores, oriente-o a entrar em contato com o atendimento ao cliente do telefone de terceiros.
Útil ou não?
Obrigado pelo seu feedback.