Não é possível ativar a navegação no Mapas Petal em um relógio ou não há informações de navegação

Produtos aplicáveis: HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Produtos aplicáveis:
zoom in pic
Não é possível ativar a navegação no Mapas Petal em um relógio ou não há informações de navegação

Problema:

Depois que o usuário abre o Mapas Petal em seu relógio, a função de navegação não pode ser ativada ou informações de navegação não são exibidas na tela, conforme mostrado na figura a seguir.

Motivo:

  1. A função de navegação não foi ativada no Mapas Petal em seu telefone.
  2. Durante a navegação, se o telefone tiver uma conexão de rede ruim, não tiver uma conexão de rede ou sair da navegação, o relógio não poderá exibir as informações de navegação.

Solução:

  1. Ative a navegação no Mapas Petal em seu telefone. Em seguida, abra o Mapas Petal no relógio para iniciar a navegação colaborativa.
  2. Verifique se o sinal da rede é forte. Em seguida, ative a navegação no Mapas Petal no telefone novamente e abra o Mapas Petal no relógio para iniciar a navegação colaborativa.

Útil ou não?
Obrigado pelo seu feedback.