[HUAWEI] Meu dispositivo vestível está conectado a meu iPhone por meio do sistema Bluetooth, mas não consegue se conectar ao aplicativo Saúde HUAWEI |
Depois que você toca em Adicionar ou Verificar no aplicativo Saúde HUAWEI, é apresentada uma mensagem indicando que você precisa ativar o Bluetooth e conceder as permissões correspondentes para acessar os dados de atividade física do aplicativo. Em seu telefone, acesse Configurações > Privacidade e segurança > Bluetooth e ative o seletor Saúde HUAWEI.
Problema
O aplicativo Saúde HUAWEI ainda lembra o usuário de emparelhar seu dispositivo vestível (que dá suporte a chamadas) com seu iPhone via Bluetooth, mesmo que uma conexão Bluetooth já tenha sido estabelecida.
Motivo
Devido à forma como o Bluetooth funciona nos iPhones, a mensagem será exibida depois que você acessar Configurações > Bluetooth, tocar em junto a seu dispositivo vestível, tocar em Nome, alterar o nome do Bluetooth e abrir o aplicativo Saúde HUAWEI para iniciar uma conexão.
Solução
Encontre seu dispositivo vestível emparelhado na lista de Bluetooth do telefone, toque em ao lado do dispositivo vestível e em Nome, toque no ícone de exclusão X ao lado da caixa de texto para exibir seu nome original e salve o nome. Em seguida, emparelhe novamente seus dispositivos no aplicativo Saúde HUAWEI.
Se o problema persistir ou você tiver alguma dificuldade, ligue para a linha de atendimento ao cliente da Huawei para obter assistência.