[HUAWEI] O prompt "Sem contatos com números"/"Sincronizando..." é exibido quando adiciono contatos no meu telefone Android de terceiros ao meu relógio/pulseira HUAWEI
[HUAWEI] O prompt "Sem contatos com números"/"Sincronizando..." é exibido quando adiciono contatos no meu telefone Android de terceiros ao meu relógio/pulseira HUAWEI |
Problema
- O usuário não pode adicionar um contato em seu telefone Android de terceiros ao relógio/pulseira HUAWEI, e o aviso "Sem contatos com números" é exibido quando ele tenta fazer isso por meio das seguintes operações: Abra o aplicativo Saúde Huawei, toque em Dispositivo, no cartão do dispositivo e, em seguida, em Contatos favoritos.
- O usuário tem um dispositivo HUAWEI WATCH 3 Series e tenta usar o aplicativo Contatos no relógio para sincronizar contatos do telefone Android de terceiros. O prompt "Sincronizando..." é exibido e a sincronização falha.
Motivo
Telefones Android de terceiros fornecem a função de proteger informações de contato para aplicativos. Uma vez ativado, o sistema fornecerá contatos vazios em vez de contatos reais para evitar vazamento de dados pessoais. Quando essa função estiver ativada para o aplicativo Saúde Huawei, o aplicativo só poderá obter contatos vazios, mesmo que tenha permissão para ler contatos. Como resultado, a sincronização falha e o prompt "Sem contatos com números" ou "Sincronizando..." é exibido.
Solução
Recomenda-se que você desative a função de proteção de informações de contato para o aplicativo Saúde Huawei no seu telefone. As operações detalhadas variam dependendo do modelo do seu telefone. O seguinte serve apenas como referência. Se você tiver alguma dificuldade em desativar essa função, entre em contato com o fornecedor do telefone.
Se você estiver usando um telefone OPPO, acesse Configurações > Aplicativos > Gerenciamento de aplicativos > Saúde Huawei > Permissões > Contatos > Substituto de privacidade e desligue o interruptor.
Se você estiver usando um telefone vivo, acesse Configurações > Aplicativos e permissões > Gerenciamento de permissões > Permissões > Contatos > Saúde Huawei e defina Fornecer informações em branco como Permitir.
Se você estiver usando um telefone Xiaomi, acesse Configurações > Configurações do aplicativo > Aplicativos > Saúde Huawei > Gerenciamento de permissões > Contatos de leitura e altere o valor de Passe em branco para Sempre permitir.
Se você estiver usando um telefone OnePlus, acesse Configurações > Privacidade > Substituto de privacidade > Saúde Huawei e desligue o seletor para Proteger contatos.
Se o problema persistir, ligue para a linha de atendimento ao cliente da Huawei para obter mais assistência.