Lorsque j'utilise une carte SIM 2G/3G, l'icône 4G apparaît par intermittence et ensuite mon appareil se déconnecte du réseau de données mobiles
Produits applicables: Tablet,Smartphone
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Lorsque j'utilise une carte SIM 2G/3G, l'icône 4G apparaît par intermittence et ensuite mon appareil se déconnecte du réseau de données mobiles

Problème :

Après l'installation d'une carte SIM 2G/3G sur le téléphone, l'icône de signal 4G s'affiche de manière répétée et le téléphone se déconnecte du réseau 4G.

Cause :

Si le réseau 4G est disponible dans votre localisation mais que les services 4G ne sont pas activés sur votre téléphone, le téléphone tente de s'enregistrer avec le réseau 4G car sa priorité est plus élevée. Lorsque le réseau détecte que votre téléphone n'a pas activé les services 4G, l'accès au réseau est rejeté, ainsi votre téléphone affiche de manière répétée l'icône de signal 4G et se déconnecte du réseau.

Solution :

Pour résoudre cela, glissez vers le bas depuis la barre d'état pour ouvrir le panneau de notification et maintenez appuyé sur l'icône Données mobiles pour accéder aux paramètres. Décochez l'option 4G et définissez le Mode réseau préféré sur 4G/3G/2G automatique.Nous vous recommandons également d'utiliser une carte SIM qui prend en charge les services 4G afin de profiter d'une connexion plus rapide à l'Internet lorsque vous êtes en données mobiles.

Si 4G ou Mode réseau ne s'affiche pas, alors cela indique que la 4G est activée sur votre téléphone par défaut.

Pour en savoir plus:

Le téléphone a un signal instable

Utile ou non ?
Merci pour vos commentaires.