휴대폰이 충전 포트에 액체 또는 이물질이 있거나 비호환 장치가 감지되었음을 나타냄
해당 제품: Tablet,Smartphone
해당 제품:
zoom in pic
휴대폰이 충전 포트에 액체 또는 이물질이 있거나 비호환 장치가 감지되었음을 나타냄

문제:

휴대폰을 충전기, 컴퓨터 USB 포트 또는 보조 배터리에 연결했을 때 휴대폰에 비호환 장치가 감지되었다는 메시지 또는 충전 포트에 물기, 액체 또는 이물질이 있다는 메시지가 표시됩니다.

원인:

  1. 휴대폰에 방수 기능이 있는지 여부와 관계없이 휴대폰의 충전 포트에 물 또는 기타 액체가 유입되면 충전 포트가 부식될 수 있습니다. 이러한 상황이 발생하면 휴대폰은 안정상의 이유로 헤드셋 기능, 초고속 충전 및 USB 연결을 일시적으로 비활성화합니다. 동시에 가급적 빨리 충전 포트를 청소하라는 메시지가 표시됩니다.
  2. 이 메시지는 휴대폰 충전에 비표준 충전 케이블을 사용 중이거나 충전 케이블의 포트가 손상된 경우에도 표시될 수 있습니다.

해결책:

  1. 휴대폰 충전 포트에 이물질이나 액체가 묻어 있지 않은지 확인하십시오. 그렇다면 다음을 수행하십시오.
    1. 휴대폰을 끈 다음 종이 티슈(종이 찌꺼기가 남지 않도록 주의할 것)나 천으로 충전 포트를 청소합니다. 충전 포트가 충분히 건조되도록 3 ~ 4시간 가량 충전 포트 사용을 중지하는 것이 좋습니다. 또한 헤드셋 케이블 또는 충전 케이블 포트에 액체나 이물질이 있는지 확인합니다. 있다면 동일한 작업을 수행합니다.
    2. 휴대폰을 다시 시작하고 문제가 지속되는지 확인합니다.
  1. 포트가 부식되었다면 휴대폰과 구매 증명서를 가지고 공식 Huawei 고객 서비스 센터를 방문하여 지원을 요청하십시오.
  2. Huawei 정품 USB Type-C 데이터 케이블 또는 어댑터를 사용하여 다시 시도하십시오. 다른 데이터 케이블은 휴대폰과 호환되지 않을 수 있습니다.
  3. 휴대폰을 최신 시스템 버전으로 업데이트하고 다시 시도하십시오.

문제가 지속되면 데이터를 백업한 다음 휴대폰과 구매 증명서를 가지고 공식 Huawei 고객 서비스 센터를 방문하여 지원을 요청하십시오.

도움이 되었나요?
의견을 주셔서 감사합니다.