Mi PC HUAWEI no se puede conectar ni emparejar con un dispositivo Bluetooth |
Problema
La PC no puede encontrar o emparejar un dispositivo Bluetooth.
Motivo
- El dispositivo Bluetooth está demasiado lejos de la PC o no está en modo detectable.
- El nivel de carga de la batería del dispositivo Bluetooth es insuficiente o presenta fallas.
- El controlador de Bluetooth de la PC está deshabilitado.
- El estado del controlador es anormal debido al sistema operativo Windows u otros motivos.
- Bluetooth no está habilitado en la PC.
Solución
Conecta tu PC HUAWEI a un dispositivo Bluetooth. Si la PC no se puede emparejar con un dispositivo Bluetooth, intenta lo siguiente:
- Para el dispositivo Bluetooth
- Asegúrate de que el dispositivo Bluetooth esté a menos de 10 metros de distancia de la PC y que no haya ninguna pared entre el dispositivo Bluetooth y la PC.
- Verifica el nivel de batería del dispositivo Bluetooth.
- Reinicia el dispositivo Bluetooth y habilita el modo detectable para el dispositivo Bluetooth. Para hacerlo, consulta la guía de usuario.
- Empareja el dispositivo Bluetooth con otra PC.
- Si aún no se puede encontrar el dispositivo Bluetooth, es posible que presente fallas. Ponte en contacto con el proveedor de dispositivos Bluetooth o utiliza otro dispositivo Bluetooth y vuelve a intentarlo.
- Si el dispositivo Bluetooth puede conectarse a otra PC, restablece los ajustes de fábrica del dispositivo Bluetooth e inténtalo de nuevo. Para obtener información detallada sobre cómo restablecer el dispositivo Bluetooth a sus ajustes de fábrica, ponte en contacto con el servicio de atención al cliente de la marca correspondiente.
- Para la PC
- Haz clic en el ícono Inicio en la PC y accede a Detección de dispositivos Bluetooth en el directorio de Configuración del dispositivo como Avanzada.
Haz clic para acceder a Bluetooth y dispositivos
. Configura - Haz clic en el ícono Inicio en la PC y accede a Bluetooth, selecciona el dispositivo en cuestión y acceda a . Luego, vuelve a conectarse al dispositivo Bluetooth. . En
- Asegúrate de que el controlador de Bluetooth esté habilitado y que el selector Bluetooth esté activado. Para habilitar el controlador de Bluetooth y la función Bluetooth, realiza las siguientes operaciones.
- Haz clic con el botón derecho en el ícono Inicio, accede a Administrador de dispositivos > Bluetooth, haz clic con el botón derecho en Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter y selecciona Habilitar dispositivo.
- Enciende la PC y presiona Win+I para abrir la ventana Ajustes. Haz clic en Bluetooth y dispositivos (o accede a Dispositivos > Bluetooth y otros dispositivos) y asegúrate de que Bluetooth esté habilitado. Accede a y pon el dispositivo Bluetooth en modo detectable.
- Haz clic con el botón derecho en el ícono Inicio, accede a Administrador de dispositivos > Bluetooth, haz clic con el botón derecho en Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter y selecciona Habilitar dispositivo.
- Asegúrate de que el Servicio de soporte de Bluetooth de tu PC funcione correctamente. Para ello, haz lo siguiente:
- Accede a Servicios en el cuadro de búsqueda y haz clic en Abrir para acceder a la pantalla Servicios.
- Busca el Servicio de soporte de Bluetooth. Si el estado del servicio es Detenido, haz doble clic en el servicio.
- En la ventana que aparece en pantalla, establece el tipo de inicio en Manual y haz clic en Inicio. Después de que el estado del servicio cambie a En ejecución, haz clic en Aceptar.
- Accede a Servicios en el cuadro de búsqueda y haz clic en Abrir para acceder a la pantalla Servicios.
- Asegúrate de que la PC no esté conectado a un adaptador de alimentación. Mantén presionado el botón de encendido/apagado para apagar la PC, encenderla y volver a intentarlo.
- Desinstala el controlador de Bluetooth de tu PC y vuelve a instalarlo con Huawei PC Manager. Para ello, realiza las siguientes operaciones.
Omite este paso para HUAWEI MateBook E 2019 y HUAWEI MateBook E Go.
- Haz clic con el botón derecho del mouse en el ícono Inicio, accede a Administrador de dispositivos > Bluetooth, haz clic con el botón derecho en Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter y selecciona Desinstalar dispositivo.
- En la ventana que aparece en pantalla, selecciona Intentar eliminar el controlador para este dispositivo y haz clic en Desinstalar.
- Después de reiniciar la PC, accede a
- Haz clic con el botón derecho del mouse en el ícono Inicio, accede a Administrador de dispositivos > Bluetooth, haz clic con el botón derecho en Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter y selecciona Desinstalar dispositivo.
- Haz clic en el ícono Inicio en la PC y accede a Detección de dispositivos Bluetooth en el directorio de Configuración del dispositivo como Avanzada.
Si el problema continúa
Si el problema persiste, realiza una copia de respaldo de los datos por adelantado, registra la cuenta de Office que se ha activado y utiliza F10 para restablecer los ajustes de fábrica del dispositivo. Si el problema sigue sin resolverse, acude con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar asistencia. (Sugerencia: Puedes llamar a la línea del servicio de atención al cliente de Huawei para obtener ayuda antes de acudir a un centro de servicios de atención al cliente de Huawei). Haremos todo lo posible para resolver tus necesidades.
Para obtener más información