Mi pulsera/reloj HUAWEI me notifica que el dispositivo se sobrecalienta
| Mi pulsera/reloj HUAWEI me notifica que el dispositivo se sobrecalienta |
Problema
Problema 1: La pulsera o el reloj muestran “Sobrecalentamiento del dispositivo. Se está apagando...”
Problema 2: El reloj muestra “Sobrecalentamiento del dispositivo. Se cerró la aplicación. Espera a que se enfríe”. (Esta alerta no se muestra en las pulseras).

Motivo
El dispositivo wearable se sobrecalentará y activará alertas de protección contra sobrecalentamiento cuando: la temperatura ambiente supere el rango de temperatura aplicable al reloj (por ejemplo, exposición prolongada al sol, clima cálido y dejar el dispositivo en el automóvil durante un período prolongado) y la pantalla permanezca encendida de forma continua durante actualizaciones, descargas o actividades al aire libre con luz solar directa.
Solución
- Las pulseras o los relojes deben almacenarse a una temperatura ambiente que oscile entre -20 °C y +45 °C. Los dispositivos presentan un rendimiento óptimo cuando la temperatura ambiente se encuentra entre 0 °C y 35 °C. No mantengas el dispositivo fuera del rango aplicable durante mucho tiempo. De lo contrario, la autonomía de la batería podría acortarse o se podrían producir otros daños.
- No dejes la pulsera ni el reloj en un entorno con altas temperaturas (por ejemplo, bajo la luz directa del sol o en un automóvil caliente).
- Cuando aparezca la alerta, coloca la pulsera o el reloj en un lugar fresco y bien ventilado durante un tiempo hasta que la temperatura vuelva a la normalidad.
Si el problema continúa
Si el problema continúa y la pulsera o el reloj muestran alertas con frecuencia, lo que afecta el uso normal, es posible que el hardware presente fallas. Dado que esto implica un manejo profesional y pruebas del equipo, acércate con el dispositivo y el comprobante de compra a un centro de servicios autorizado de atención al cliente de Huawei para recibir asistencia. Haremos todo lo posible para resolver tus necesidades.