There is no response when I tap my phone against the NFC tag on the computer

Applicable products: HUAWEI MateStation X,PC
Applicable system: Windows 10, Windows 11
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There is no response when I tap my phone against the NFC tag on the computer

Problem

When the user taps the phone against the NFC tag on the computer, there is no notification or vibration from the computer, and there is no dialog box displayed to establish a connection.

Cause

This issue occurs when the NFC module on a phone does not obtain any information when it is tapped against the NFC tag on the computer, resulting in the connection failure.

Solution

Check point 1: Check whether NFC is working properly on your phone.

Solution:

  1. Check whether your phone supports NFC. To do this, visit the official Huawei website https://consumer.huawei.com/en/support/huaweishare/specs. Huawei Share OneHop cannot be used if your phone does not support NFC.

  2. Check whether NFC has been enabled on your phone. You can find the NFC switch by swiping down on the home screen of your phone.

  3. If the NFC switch on your phone is not sensitive, disable and then enable NFC to resolve the issue.

    Swipe down on the home screen of your phone, turn off and then turn on the NFC switch.

  4. Check whether NFC is working properly on your phone.

    Tap your phone against a bus card, access card, or bank card that supports NFC. If your phone vibrates, it indicates that the NFC module is working properly. If not, back up your data and bring your phone and the proof of purchase to an authorised Huawei Customer Service Centre for assistance.

Check point 2: Check whether your phone is running EMUI 9.0 or later.

Solution:

On your phone, go to Settings > System & updates > Software update and check the system version of your phone. If you are using a phone running a version earlier than EMUI 9.0, you cannot use Huawei Share OneHop.

Check point 3: Check whether you are tapping the correct area against the NFC tag.

Place the NFC area on your phone against the NFC tag on your computer and adjust the position until the phone rings or vibrates. Please note that the actual NFC area on your phone may vary depending on the device model.

Check point 4: The Huawei Share process on your phone is not running properly.

Solution:

Open your phone, go to Settings > Apps > Apps, touch the three-dot icon in the upper right corner, and go to Show system processes > Huawei Share > Storage > Delete data. Delete data for all Huawei share processes in App Manager. Disconnect your phone from PC Manager, right-click the white PC Manager icon in the lower right corner, and choose Exit from the shortcut menu to exit PC Manager. Then try connecting your phone to PC Manager again.

Check point 5: Check whether there is any data written into the NFC tag on your computer.

Solution:

Tap other phones that support NFC against the NFC tag on your computer. If there is no response, it indicates that there is no data written into the NFC tag on your computer. In this case, back up your data and bring your computer to an authorised Huawei Customer Service Centre for assistance.

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