Unable to pair with my Bluetooth earphones
Applicable products:
HUAWEI FreeBuds 3i,Honor FlyPods Lite,HUAWEI FreeBuds,HUAWEI FreeBuds Lite,HUAWEI FreeBuds 3 Wired Charging Case,HONOR Sport PRO,HUAWEI FreeBuds 3
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Unable to pair with my Bluetooth earphones |
Problem:
The user touches to connect to a detected pair of earphones, but it is indicated that the pairing is unsuccessful.
Cause:
- The earphones are displayed in the list of available devices but have actually exited Pairing mode.
- The earphones are displayed in the list of available devices but are actually beyond the range of the device.
- The earphones are displayed in the list of available devices but have actually been connected to another device.
- Your device has connected to a Wi-Fi network of 2.4 GHz, which is also used for Bluetooth connections. As a result, the Wi-Fi connection may be interfering with the Bluetooth connection when used at the same time.
Solution:
- Set up your earphones to enter Pairing mode. Take the earphones as an example: Place the earphones in the charging case and leave the case opened. Press and hold the Function button for 2 seconds until the indicator light turns green and then flashes white in order for the earphones to enter Pairing mode. On your device, search for the name and touch to connect.
- Place the earphones within one meter of the device while keeping them in the charging case and ensuring that the charging case is open.
- Check if the earphones are connected with another device. If so, set up your earphones to enter Pairing mode again and initiate a connection from your device.
- On your device, disable Wi-Fi, initiate a connection to your earphones again, then re-enable Wi-Fi to access the Internet.
- If the issue persists, restore the earphones to their factory settings, disable and then re-enable Bluetooth, then try connecting again.
Thanks for your feedback.