Impossible d'activer ou de désactiver le Wi-Fi sur mon téléphone/ma tablette HUAWEI |
Problème :
Le commutateur Wi-Fi ou d'autres commutateurs ne peuvent pas être activés ou désactivés sur le téléphone/la tablette HUAWEI.
Cause :
Cela peut être dû à des paramètres connexes ou à d'autres applications de gestion et de contrôle.
Solution :
- Activez et désactivez le mode Avion et redémarrez votre téléphone/tablette.
Activez puis désactivez le mode Avion, redémarrez votre téléphone/tablette et vérifiez si le Wi-Fi est activé.
- Activez le commutateur permettant de modifier les paramètres du système dans Paramètres.
Ouvrez Paramètres, recherchez et sélectionnez Applications, puis recherchez et sélectionnez Paramètres. Touchez Modifier les paramètres du système et activez le commutateur. (Si cette option n'est pas disponible, ignorez cette étape). En l'absence d'autorisation pour modifier les paramètres système dans le menu Paramètres, il est impossible d'activer ou de désactiver le commutateur du point d'accès depuis l'écran correspondant, celui-ci quittant automatiquement l'affichage.
- Vérifiez si une application de contrôle de sécurité a été installée sur votre téléphone/tablette.
Ouvrez Paramètres et accédez à Sécurité > Autres paramètres > Administrateurs de l'appareil pour vérifier s'il y a des applications actives avec l'autorisation de configurer le WLAN. Si c'est le cas, désactivez l'application et réessayez.
S'il n'y a pas de commutateur permettant de modifier les paramètres du système ou s'il n'y a pas d'application de contrôle de sécurité sur votre téléphone après sa mise à jour vers HarmonyOS NEXT, procédez comme suit.
- Réinitialisez vos paramètres réseau.
Ouvrez Paramètres, saisissez Restaurer les paramètres réseau dans la zone de recherche en haut, puis touchez pour restaurer les paramètres réseau du téléphone/de la tablette.
Cette opération restaure tous les paramètres réseau, y compris les paramètres Wi-Fi, données mobiles et Bluetooth.
Si le problème persiste, il se peut que le matériel de votre téléphone/tablette soit défectueux. Sauvegardez vos données à l'avance et apportez votre appareil, ainsi que la preuve d'achat à un Centre de services clients Huawei proche pour obtenir de l'aide.