Impossible d'installer une application téléchargée via Petal Search
Produits applicables:
Tablet,Smartphone
Produits applicables:
Impossible d'installer une application téléchargée via Petal Search |
Problème :
Je ne peux pas installer une application téléchargée via Petal Search.
Cause 1:
L'autorisation d'installation intra-application a été refusée à l'application.
Solution:
- Allez à
- Si vous ne pouvez pas trouver la première solution, veillez aller à Petal Search dans le champ de recherche et ouvrez Installation d'applications de sources inconnues. et rechercher
Cause 2:
Le fichier a été endommagé pendant le téléchargement.
Solution:
Téléchargez à nouveau l'application. Si le problème persiste, allez à
pour soumettre un retour sur le problème, incluant des informations suivantes:- le nom de l'application recherchée
- la source de l'application
- la langue de recherche et la région
- la version de Petal Search (vous pouvez la vérifier sous )
- votre modèle de téléphone
- la version d'EMUI (vous pouvez la vérifier sous )
Cause 3:
- Votre appareil est incompatible avec la version du package d'installation.
- Le développeur de l'application n'a pas développé de version prenant en charge HMS Core.
Solution :
Nous travaillons avec les développeurs d'applications pour développer d'autres versions d'applications compatibles avec votre appareil.
Pour vérifier la version de l'application Petal Search, accédez à :
- Pour les versions antérieures à 12.0.2 : Petal Search > Moi > À propos
- Pour 12.0.2 et versions ultérieures : Petal Search > Moi > Icône d'engrenage dans le coin supérieur droit > À propos
Merci pour votre avis.