Un problème survient lorsque je me connecte à mon identifiant HUAWEI ID
Produits applicables: Tablet,Smartphone
Produits applicables:
zoom in pic
Un problème survient lorsque je me connecte à mon identifiant HUAWEI ID

Problème

Lorsqu'il se connecte à son identifiant HUAWEI ID, l'utilisateur voit s'afficher « Les données ne peuvent pas être obtenues. Veuillez réessayer ultérieurement. », un message indiquant que le serveur ne peut pas être connecté ou un message indiquant que HMS Core ne fonctionne pas.

Cause

  1. La connexion réseau est mauvaise.
  2. L'autorisation d'accès au réseau est désactivée pour HMS Core (Huawei Mobile Services).
  3. Comme la version de HMS Core n'est pas la plus récente et qu'elle ne fait plus l'objet d'une maintenance, l'ouverture de session échoue.

Solution

  1. Réessayez avec un autre réseau Wi-Fi ou mobile. Vérifiez si d'autres applications peuvent être utilisées sur le même réseau.

    Si vous pouvez vous connecter normalement en utilisant un réseau Wi-Fi mais que vous ne pouvez pas utiliser un réseau mobile, il y a peut-être des restrictions au niveau du réseau mobile. Procédez comme suit pour résoudre le problème :

    (1) Ouvrez Gestion. tél. (ou Gestionnaire de Tablette) et vérifiez si l'option Économiseur intelligent des données est activée.

    • EMUI 10.X et EMUI 9.X : allez à Données mobiles > Économiseur de données intelligent > Montrer les processus système, touchez Économiseur de données intelligent, cherchez la liste EXEMPTIONS et activez le bouton en regard de HMS Core.
    • EMUI 8.X : allez à Données mobiles > Économiseur de données, touchez Économiseur de données, recherchez la liste EXEMPTIONS, touchez Applications système et activez le bouton en regard de HMS Core.

    (2) Dans l'écran HMS Core des détails de l'application, activez les données mobiles, les données en arrière-plan et les données d'itinérance. Pour ce faire, procédez comme suit :

    • EMUI 10.X et EMUI 9.X : allez à Paramètres > Applications > Applications > HMS Core > Consommation des données et activez Données mobiles, Données en arrière-plan et Données mobiles en itinérance.
    • EMUI 8.X : allez à Paramètres > Applications & notifications > Applications > HMS Core > Consommation des données et activez Données mobiles, Données en arrière-plan et Données mobiles en itinérance.
  2. Ouvrez Gestion. tél. (ou Gestionnaire de Tablette) et accordez l'autorisation d'accès au réseau à HMS Core en procédant comme suit :
    • EMUI 10.X : allez à Données mobiles > Applications en réseau > > Montrer les processus système et sélectionnez HMS Core.
    • EMUI 9.X et EMUI 8.X : allez à Données mobiles > Applications en réseau > Applications système et sélectionnez HMS Core.
  3. Ouvrez Huawei AppGallery, recherchez HMS Core, téléchargez-le ou mettez-le à jour vers sa dernière version, puis essayez à nouveau de vous connecter à l'identifiant HUAWEI ID.
  4. Si le problème persiste, videz le cache de HMS Core et refaites une tentative.
    • EMUI 10.X et EMUI 9.X : allez à Paramètres > Applications > Applications > HMS Core > Stockage et touchez Vider le cache.
    • EMUI 8.X : allez à Paramètres > Applications & notifications > Applications > HMS Core > Stockage et touchez Vider le cache.
  5. Si le problème persiste, réinstallez HMS Core et refaites une tentative en procédant comme suit :

    (1) Désinstallez l'application et mettez-la à jour en procédant comme suit :

    • EMUI 10.X et EMUI 9.X : allez à Paramètres > Applications > Applications > HMS Core > > Désinstaller les mises à jour et touchez Désinstaller les mises à jour.
    • EMUI 8.X : allez à Paramètres > Applications & notifications > Applications > HMS Core > > Désinstaller les mises à jour et touchez Désinstaller les mises à jour.

    (2) Ouvrez Huawei AppGallery, recherchez HMS Core et mettez-le à jour vers sa dernière version.

    La procédure qui précède s'applique exclusivement aux téléphones Huawei. Les manipulations sont différentes sur les autres téléphones.

Utile ou non ?
Merci pour votre avis.