Une boîte de dialogue s'affiche indiquant qu'il y a une erreur réseau lorsque j'utilise HUAWEI MobileApp Engine

Produits applicables: PC
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Une boîte de dialogue s'affiche indiquant qu'il y a une erreur réseau lorsque j'utilise HUAWEI MobileApp Engine

Problème

Lorsque l'utilisateur utilise HUAWEI MobileApp Engine pour exécuter une application mobile, une boîte de dialogue s'affiche indiquant qu'il y a une erreur réseau.

Cause

  • Il y a un problème avec le réseau de votre ordinateur.
  • HUAWEI MobileApp Engine est limité par le réseau actuel.
  • Une application dans HUAWEI MobileApp Engine ne peut pas accéder à Internet.

Solution

Solution 1 : s'il y a un problème avec le réseau de votre ordinateur :

Dépannez en vous référant aux informations sur https://consumer.huawei.com/fr/support/content/fr-fr00692618/

Solution 2 : si HUAWEI MobileApp Engine est limité par le réseau actuel :

Procédez comme suit pour résoudre le problème :

1. Vérifiez si le réseau actuel est un réseau scolaire ou un réseau d'entreprise. Si tel est le cas, passez à un réseau normal (tel qu'un point d'accès de téléphone portable) et réessayez.

2. Vérifiez si le proxy ou le VPN du réseau est activé. Si c'est le cas, désactivez le proxy ou le VPN.

Pour ce faire, procédez comme suit :

1. Sur votre ordinateur, accédez à Paramètres > Réseau et Internet.

2. Cliquez sur Proxy.

Assurez-vous que Détecter automatiquement les paramètres et Utiliser un serveur proxy sont désactivés.

3. Vérifiez si votre ordinateur est connecté à un réseau IPv6 uniquement.

Pour ce faire, procédez comme suit :

Ouvrez le navigateur et saisissez test-ipv6.com dans la barre d'adresse. Si l'adresse peut être ouverte et que le résultat du test montre que votre ordinateur est connecté à un réseau IPv6 mais pas connecté à un réseau IPv4, cela indique que votre ordinateur est uniquement connecté à un réseau IPv6. Vérifiez si votre ordinateur et votre routeur sont connectés à un réseau IPv4.

Connectez votre ordinateur à un réseau IPv4 en procédant comme suit :

1. Sur votre ordinateur, accédez à Paramètres > Réseau et Internet.

Cliquez sur Paramètres réseau avancés pour changer de carte réseau.

Cliquez avec le bouton droit sur la carte réseau actuelle et sélectionnez Propriétés dans le menu affiché.

Sur l'écran Propriétés WLAN affiché, vérifiez si IPv4 est sélectionné et si la configuration est valide.

Si votre ordinateur est déjà connecté à un réseau IPv4, vérifiez les paramètres du routeur. Pour plus de détails sur la façon de vérifier si le routeur est connecté à un réseau IPv4, contactez le fournisseur du routeur pour vérifier les paramètres du routeur et vous assurer que le routeur est correctement connecté à un réseau IPv4.

4. Si le problème persiste, désactivez puis redémarrez HUAWEI MobileApp Engine, ou redémarrez votre ordinateur et réessayez.

Pour mettre fin à la tâche de HUAWEI MobileApp Engine, procédez comme suit :

Ouvrez le Gestionnaire des tâches, sélectionnez HUAWEI MobileApp Engine, puis cliquez sur Fin de tâche, comme illustré dans la figure ci-dessous.

Cliquez ensuite sur HUAWEI MobileApp Engine pour le redémarrer.

5. Si le problème persiste, sauvegardez vos données et apportez votre appareil à un centre de service client Huawei agréé en vous munissant de la preuve d'achat pour obtenir de l'aide.

Solution 3 : Si une application dans HUAWEI MobileApp Engine ne peut pas accéder à Internet :

1. Réinstallez l'application mobile et réessayez. Pour ce faire, procédez comme suit :

Méthode 1 : Accédez à Paramètres > Applications et fonctionnalités, sélectionnez l'application mobile à désinstaller, puis sélectionnez Désinstaller.

Méthode 2 : Accédez à Moi dans HUAWEI AppGallery, cliquez avec le bouton droit sur l'application mobile à désinstaller et sélectionnez Désinstaller.

2. Si le problème persiste, contactez le service client Huawei et indiquez le nom de l'application. Huawei demandera aux développeurs de cette application de résoudre ce problème.

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