No sound plays from my headphones
Applicable products:
PC,Desktop
Applicable products:
These are your search results, please select one
No results found, please select again
No sound plays from my headphones |
Problem
After plugging headphones into the computer during music/video playback, or during a video chat, no sound plays from the headphones.
Cause
- A USB adapter is being used.
- The headphone model is incompatible with your computer.
- Realtek Audio Console (RtkUWP.exe) is not working.
- The version of the audio driver on your computer is outdated, for example, earlier than 6.0.1.8467.
- There is an issue with the Realtek Service transmission mechanism. An optimisation solution has been added in the new version 6.0.1.8541.
Solution
- It is recommended that you avoid using the USB adapter. Directly plug your headphones into the round headset jack instead.
- Plug your headphones into the computer, and select Mic In, Headset, or Headphone based on your preferences.
- Plug and unplug your headphones three to five times consecutively, and check whether the issue has been resolved. (This method determines whether this issue is related to a faulty Realtek Audio Console (RtkUWP.exe).)
- Use PC Manager to check whether the driver version is updated to the latest version. If not, install the latest driver.
- Open Realtek Audio Console. If you can open it, enter the advanced setting screen to enable headset jack detection. Unplug and plug in your headphones, select the corresponding mode, and check whether the issue has been resolved.
-
-
- If this issue persists, restart your computer.
- If this issue remains unresolved, press and hold the Power button for 10 seconds during startup to completely shut down your computer. Power on your computer again, and check whether the issue is resolved.
- Windows 1809 or earlier: Right-click the speaker icon in the lower right corner, and select Sound.
Windows 1903 or later: Right-click the speaker icon in the lower right corner, select Open Sound settings, and click Sound Control Panel.
On the Playback tab, right-click Headphones and select Set as Default Device.
- If this issue persists, restart your computer, and press and hold F10, to restore your computer to its factory settings.
Thanks for your feedback.