[HUAWEI] Favourite contact information on the watch/band cannot be automatically updated
Applicable products:
HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH Ultimate,HUAWEI WATCH GT Runner,HUAWEI WATCH GT 2(46mm sport(latona-b19p)、46mm classic、46mm sport(latona-b19s)、46mm elite),HONOR MagicWatch 2(46mm sport、46mm classic),HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH GT 5,PORSCHE DESIGN | HUAWEI WATCH GT 2,HUAWEI WATCH D2,HONOR Watch GS Pro(active、sport),HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
Applicable products:
These are your search results, please select one
No results found, please select again
[HUAWEI] Favourite contact information on the watch/band cannot be automatically updated |
Problem:
Favourite contact information on the watch/band cannot be automatically updated.
Cause:
The favourite contacts on the watch/band are manually added, instead of automatically synced from phone Contacts, and do not support automatic updates.
Solution:
If the information changes, perform the following steps:
- Make sure that your watch/band is linked with the Huawei Health app.
- Open the Huawei Health app, go to Devices > Favourites, delete the contacts that need an info update, and add them again.
HUAWEI WATCH GT 2/HONOR MagicWatch 2: Only 46 mm editions support favourite contacts.
HUAWEI WATCH GT 2/HONOR MagicWatch 2: Special characters are not supported in contact names.
- If none of the above resolved the problem, call the Huawei customer service hotline for further assistance.
Thanks for your feedback.