My HUAWEI watch/band does not display Health Clovers reminders

Applicable products: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH GT Runner 2,HUAWEI WATCH Ultimate,HUAWEI Band 11 Pro,HUAWEI WATCH Ultimate 2,HUAWEI Band 11,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH 4,HUAWEI WATCH GT 6,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH ULTIMATE DESIGN Spring Edition
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My HUAWEI watch/band does not display Health Clovers reminders

Problem

After the user connects their HUAWEI watch/band to the Huawei Health app on their phone, opens the app, taps Health Clovers, in the upper right corner, and Health plan, and then enables the target tasks, the user cannot receive the task reminders on their wearable (such as for drinking water, going to bed early, or taking medicine).

Cause

  • The Notifications feature is not enabled in the Huawei Health app.
  • The Health Clovers reminders feature is not enabled in the Huawei Health app.
  • The watch does not enable Notifications for Health Clovers reminders.
  • The watch is not worn.

Solution

  • Enable the Notifications feature in the Huawei Health app. To do so, go to the Devices screen, select the target connected device, tap Notifications, enable Notifications, and select the Huawei Health app.

  • Enable the Health Clovers reminders feature in the Huawei Health app. To do so, go to the Health screen, go to Health Clovers > > Health plan, and enable Reminders for the target tasks.

  • Enable Notifications for Health Clovers on your watch. To do so, go to Health Clovers () > Reminder settings, and toggle on Notifications. (To avoid unnecessary interruptions, Health Clovers reminders will only be displayed on your watch/band when you are wearing it.)

  • Set background protection for the Huawei Health app (swipe up on the phone to enter the recent tasks screen, and swipe down on the app to lock it) and enable Auto-launch. To do so:
    • HUAWEI phones: Go to Settings > > App launch, tap in the upper right corner, and tap Show system processes. Then disable Fitness & health services and enable Auto-launch, Secondary launch, and Run in background.
    • HONOR phones: Go to Settings > Apps > App launch, tap in the upper right corner, and tap Show system processes. Find and toggle off the switch for Huawei Health, and enable Auto-launch, Secondary launch, and Run in background. If you cannot find App launch, disable Bluetooth, exit Settings, and try again.

If the issue persists or you encounter any difficulties, please call the Huawei customer service hotline for assistance. We will do our best to address your needs.

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