Wi-Fi 브리지가 공유하는 핫스팟에 연결한 후 휴대폰이 인터넷에 액세스하지 못하는 이유는 무엇인가요?
해당 제품: Smartphone
해당 제품:
zoom in pic
Wi-Fi 브리지가 공유하는 핫스팟에 연결한 후 휴대폰이 인터넷에 액세스하지 못하는 이유는 무엇인가요?

문제 1:

사용자가 릴레이된 핫스팟에 연결한 후 인터넷에 액세스할 수 없습니다.

Wi-Fi 브리지는 릴레이된 하나의 유효 핫스팟만 지원합니다. 하나의 휴대폰이 핫스팟을 릴레이하면 이 Wi-Fi 핫스팟에 연결된 다른 휴대폰은 두 번째 유효 핫스팟을 릴레이할 수 없습니다.

원인:

이 문제는 Wi-Fi 브리지 휴대폰에 할당된 IP 주소 세그먼트가 모두 192.168.49.X인 이유로 발생합니다. 따라서 IP 주소 충돌이 발생하여 휴대폰이 인터넷에 액세스할 수 없습니다. 휴대폰은 릴레이된 하나의 Wi-Fi 핫스팟만 지원합니다.

해결책:

릴레이된 Wi-Fi 브리지를 사용하여 인터넷에 연결하지 마십시오.

문제 2:

릴레이된 Wi-Fi 브리지의 핫스팟 이름이 휴대폰이 연결되어 있는 릴레이된 Wi-Fi 네트워크와 동일합니다(공유기의 핫스팟 이름). 다른 휴대폰은 릴레이된 핫스팟에 연결된 후 네트워크에 액세스하지 못할 수 있습니다.

예를 들어, 휴대폰이 연결되어 있는 핫스팟의 이름이 "123"이고 Wi-Fi 브리지가 릴레이하는 핫스팟도 "123"이며 해당 암호도 동일합니다. 다른 휴대폰은 핫스팟 123에 연결된 후 인터넷에 액세스하지 못할 수 있습니다.

원인:

Wi-Fi 브리지의 핫스팟에서 할당된 IP 주소 세그먼트가 192.168.49.X입니다. Wi-Fi가 로밍인 경우 다른 휴대폰이 릴레이된 핫스팟 123에서 휴대폰이 연결되는 원래 핫스팟 123으로 로밍됩니다. 따라서 IP 주소 세그먼트가 다를 수 있으며 인터넷 액세스가 실패할 수 있습니다.

해결책:

Wi-Fi 브리지가 릴레이하는 핫스팟 이름을 휴대폰에 연결된 핫스팟 이름(공유기의 핫스팟 이름)과 동일하게 설정하지 마십시오.

도움이 되었나요?
의견을 주셔서 감사합니다.