Не получается подключить монитор к сети Wi-Fi |
Проблема 1
Когда пользователь подключает монитор к корпоративной точке доступа Wi-Fi, отображается сообщение о том, что сеть не поддерживается.
Причина 1
Монитор не поддерживает подключение к корпоративной точке доступа Wi-Fi (например, корпоративной или общественной сети Wi-Fi).
Решение 1
Подключите монитор к домашнему роутеру или мобильной точке доступа.
Проблема 2
Когда роутер настроен для работы только в сети Wi-Fi 6 или для способа шифрования роутера установлено значение «Только WPA3», соединение не устанавливается и отображается сообщение о том, что сеть не поддерживается.
Причина 2
Монитор поддерживает только подключение к сети Wi-Fi 5. Он не поддерживает Wi-Fi 6 или WPA3.
Решение 2
Рекомендуется использовать настройки по умолчанию для вашего роутера (не только Wi-Fi 6 и не только WPA3).
Проблема 3
Когда пользователь нажимает и удерживает кнопку WPS на роутере для подключения монитора к сети Wi-Fi, соединение не устанавливается.
Причина 3
Монитор не поддерживает соединение WPS.
Решение 3
Перейдите в раздел Настройки > Wi-Fi на мониторе и введите пароль, чтобы подключить монитор к сети Wi-Fi.