Компьютер под управлением ОС Windows не может распознать подключенный монитор HUAWEI MateView GT как устройство ввода аудио

Применимые продукты: HUAWEI MateView GT
Применимые продукты:
zoom in pic
Компьютер под управлением ОС Windows не может распознать подключенный монитор HUAWEI MateView GT как устройство ввода аудио

Проблема

В разделе Выберите устройство ввода отображается сообщение «Устройства ввода не найдены» и уведомление «USB-устройство не распознано».

Причина

  • Проблемы совместимости при подключении по USB.
  • Неисправность драйвера.

Решение

  • Сценарий 1. Если микрофон работает корректно, но не распознается после того, как компьютер был выключен и затем включен, выполните следующие действия:
    1. Отключите монитор от сети питания (отключите адаптер питания), затем снова подключите монитор к ней.
    2. Нажмите в центре 5-позиционной кнопки-джойстика вверх и удерживайте ее в течение не менее 3 секунд, чтобы выключить монитор, затем снова нажмите в центре 5-позиционной кнопки-джойстика вверх, чтобы включить монитор. Проверьте, поможет ли это решить проблему.
    3. После включения компьютера нажмите в центре 5-позиционной кнопки-джойстика вверх, чтобы открыть экранное меню. В экранном меню нажмите на 5-позиционную кнопку-джойстик (вперед, вправо или в другом направлении), чтобы перейти в раздел Игровые настройки экрана > Эффекты подсветки > Выключено, затем снова нажмите на 5-позиционную кнопку-джойстик, чтобы подтвердить настройку. Эффекты подсветки на подставке монитора будут выключены.

  • Сценарий 2. Если микрофон не распознается при первом включении устройства, выполните следующие действия:
    1. Используйте стандартный кабель USB-C—USB-C, USB-A—USB-C, HDMI или DP, повторно подключите компьютер к монитору.
    2. Отключите монитор от сети питания (отключите адаптер питания), затем снова подключите монитор к ней.
    3. Нажмите в центре 5-позиционной кнопки-джойстика вверх и удерживайте ее в течение не менее 3 секунд, чтобы выключить монитор, затем снова нажмите в центре 5-позиционной кнопки-джойстика вверх, чтобы включить монитор. Проверьте, поможет ли это решить проблему.
    4. Проверьте, установлена ли на компьютере последняя версия Windows. В поисковой строке Windows введите Обновление и нажмите Проверить наличие обновлений. Если отобразится сообщение «Вы используете последнюю версию», обновление не требуется. В ином случае используйте инструмент обновления от Microsoft, чтобы автоматически получить обновления. Подробную информацию можно найти на веб-сайте https://www.microsoft.com/ru-ru/software-download/windows10 для ОС Windows 10 и https://www.microsoft.com/ru-ru/software-download/windows11 для ОС Windows 11.

    5. Обновите аудиодрайвер, используя любой из перечисленных способов:
      • Нажмите на комбинацию клавиш Win+X, чтобы открыть Диспетчер устройств, правой кнопкой мыши щелкните по опции Устройства ввода и вывода звука и нажмите на опцию Обновить конфигурацию оборудования.

      • Нажмите на комбинацию клавиш Win+X, чтобы открыть Диспетчер устройств, щелкните по опции Устройства ввода и вывода звука, правой кнопкой мыши щелкните по микрофону и выберите Обновить драйвер. Система начнет автоматический поиск драйверов. Если на компьютере установлена последняя версия аудиодрайвера, обновите драйвер с помощью DriverGenius или LDS Benchmark.

Если проблема не устранена

Если проблема не решена, обратитесь к сотрудникам Huawei, ответственным за послепродажное обслуживание.

Был ли совет полезен?
Спасибо за ваш отзыв.