Не удается выгрузить изображения или видео из клиента Облако для ПК в Облако |
Проблема 1
Не удается выгрузить изображения или видео в Облако, отображается сообщение «Ошибка записи файла, сохраненного на устройстве».
Причина
Убедитесь, что вы предоставили права на чтение и запись в папке, в которой хранятся изображения или видео. Соответствующие права в папке необходимы для выгрузки изображений или видео.
Решение
- Выполните вход в клиент Облако для ПК, выберите в правом верхнем углу экрана и измените путь кэш-памяти по умолчанию на другую папку, путь которой не D:\HuaweiCloud.
- На компьютере нажмите правой кнопкой мыши на папку с изображениями или видео, выберите , выберите раздел Прошедшие проверку, нажмите Изменить, выберите Разрешить для пяти прав, как показано на изображении ниже, нажмите OK, чтобы активировать данные права.
Если проблема не устранена, соберите следующие данные и отправьте их сотруднику службы поддержки:
Данные аккаунта HUAWEI, журналы клиента для ПК и номер проблемы, скриншот экрана с ошибкой, данные формата выгружаемого файла и время выполнения последней операции.
Проблема 2
Не удается выгрузить изображения или видео в Облако, отображается сообщение о том, что формат файла не поддерживается.
Решение
Проверьте свойства изображений и видео, которые не удается выгрузить. На данный момент поддерживаются следующие форматы изображений: JPG, PNG, GIF, BMP и Heic. Поддерживаются следующие форматы видео: MP4, 3g2, 3gp, asf, avi, m4v, mkv, mov и WMV.
Решение
Выберите изображение или видео в поддерживаемом формате, чтобы выгрузить его в Облако.
Если проблема не устранена, соберите следующие данные и отправьте их сотруднику службы поддержки:
Данные аккаунта HUAWEI, журналы клиента для ПК и номер проблемы, скриншот экрана с ошибкой, данные формата выгружаемого файла и время выполнения последней операции.
Сбор журналов клиента для ПК: если проблема сохраняется, выберите
в правом верхнем углу экрана, подробно опишите проблему, выберите опцию Выгрузить журналы ошибок и отправьте комментарий.