При подключении к лазерному принтеру HUAWEI телефона или планшета (через точку доступа принтера) для печати на экране появляется сообщение о сбое соединения
При подключении к лазерному принтеру HUAWEI телефона или планшета (через точку доступа принтера) для печати на экране появляется сообщение о сбое соединения |
В качестве примера используется принтер HUAWEI PixLab X1.
Проблема и причина
При подключении к принтеру телефона или планшета (через точку доступа принтера) для печати на экране появляется сообщение о сбое соединения. В этом случае закройте экран предварительного просмотра печати, выберите изображение или документ, повторно подключите телефон или планшет к принтеру и повторите попытку. Если проблема не решена, выполните следующие действия.
№ |
Проблема |
Причина |
---|---|---|
На экране появляется сообщение о сбое соединения в ситуациях, когда для подключения телефона или планшета к принтеру необходимо нажать на кнопку на принтере. |
Если на панели принтера, имя которого начинается с «DIRECT», пользователь не нажимает на кнопку сетевого соединения |
|
Принтер устанавливает прямое соединение с телефоном или планшетом A или осуществляет печать через прямое соединение, и в это время телефон или планшет B также пытается установить прямое соединение с принтером. В этом случае соединение между телефоном или планшетом B и принтером не будет установлено. |
Когда принтер устанавливает прямое соединение с устройством или осуществляет печать через прямое соединение, другие устройства не смогут установить прямое соединение с принтером. |
|
После перезагрузки принтера и подключения к нему телефона или планшета через точку доступа принтера на экране появляется сообщение о сбое соединения. |
После перезагрузки принтера сетевой идентификатор и пароль точки доступа принтера меняется. |
|
Не удается установить прямое соединение, когда телефон или планшет используется в режиме Мультиэкран или проекции экрана. |
Прямое соединение не поддерживается, когда телефон или планшет используется в режиме Мультиэкран или проекции экрана. |
|
На телефоне или планшете не удается найти имя точки доступа принтера, когда пользователь подтверждает подключение к точке доступа принтера нажатием кнопки на панели принтера. |
|
|
Когда пользователь вводит пароль для подключения к точке доступа принтера, телефон или планшет не может обнаружить точку доступа принтера и не может подключиться к принтеру. |
|
Решение проблемы 1
Нажмите на принтере на синюю кнопку сетевого соединения для подтверждения соединения между телефоном или планшетом и принтером. Подробную информацию см. в разделе «Подключение телефона, планшета или компьютера к лазерному принтеру HUAWEI, когда сеть Wi-Fi недоступна».
Решение проблемы 2
Если принтер устанавливает прямое соединение с телефоном или планшетом A или осуществляет печать через прямое соединение, дождитесь завершения установления текущего соединения или выполнения задания печати, затем подключите к принтеру телефон или планшет B.
Решение проблемы 3
- Включите принтер, нажмите и удерживайте кнопку запуска (Start)
в течение 3 секунд, чтобы распечатать информационную страницу, на которой можно найти сетевой идентификатор и пароль точки доступа принтера.
- Откройте на телефоне или планшете экран установления беспроводного сетевого соединения, выберите имя точки доступа принтера и введите пароль, чтобы установить соединение.
Решение проблемы 4
Выключите функцию Мультиэкран или режим проекции, подключитесь к принтеру, затем попробуйте распечатать документ через прямое соединение.
Решение проблемы 5
- Если к принтеру одновременно подключено несколько устройств, не используйте функцию печати через прямое соединение.
- Перед использованием функции прямого соединения без ввода пароля включите на телефоне или планшете Wi-Fi.
Решение проблемы 6
- Проверьте, горит ли индикатор сетевого соединения на панели принтера.
- Если индикатор сетевого соединения горит, это означает, что сеть настроена, вы можете начать печать.
- Если индикатор сетевого соединения мигает, это означает, что сеть не настроена. В этом случае необходимо установить прямое соединение через точку доступа принтера и затем начать печать.
- Если индикатор сетевого соединения не горит, это означает, что сеть была изменена или выключена после настройки. Нажмите и удерживайте кнопку сетевого соединения
дольше 3 секунд, пока индикатор сетевого соединения не начнет мигать, затем установите для печати прямое соединение.
- Нажмите и удерживайте кнопку запуска (Start)
на принтере в течение 3 секунд, чтобы распечатать информационную страницу, на которой в разделе можно найти имя сети. Если имя сети отсутствует, это означает, что сеть не настроена.
- Если для принтера сеть настроена, вы можете начать печать.
- Если для принтера сеть не настроена, нажмите и удерживайте кнопку запуска (Start)
в течение 3 секунд, чтобы распечатать информационную страницу, на которой можно посмотреть, включена ли точка доступа принтера.
- Если точка доступа включена, перезагрузите принтер или восстановите его заводские настройки.
- Если точка доступа принтера выключена, обратитесь к сотрудникам Huawei, ответственным за послепродажное обслуживание.
Если проблема не решена
- Очистите кэш и данные приложения Huawei Print. Для этого выберите Показать системные процессы, в поисковой строке введите Huawei, выберите Huawei Print, затем выберите . . Нажмите на значок в виде четырех точек в правом верхнем углу, затем выберите
- Если проблема не решена, обратитесь к сотрудникам Huawei, ответственным за послепродажное обслуживание.