Отсутствует звук или зависает строка загрузки при воспроизведении аудио, когда с ноутбуком HUAWEI MateBook X Pro Ultra Premium Edition используются наушники Type-C
Применимые продукты: HUAWEI MateBook X Pro(matebook x pro core ultra premium edition/u9/32g/2tb/uma/touch、matebook x pro core ultra premium edition/u7/16g/1tb/uma/touch、matebook x pro core ultra premium edition/u7/32g/1tb/uma/touch),HUAWEI MateBook X Pro
Применимые продукты:
zoom in pic
Отсутствует звук или зависает строка загрузки при воспроизведении аудио, когда с ноутбуком HUAWEI MateBook X Pro Ultra Premium Edition используются наушники Type-C

Проблема

  1. Когда пользователь подключает наушники Type-C к ноутбуку HUAWEI MateBook X Pro Ultra Premium Edition, воспроизводит музыку через медиаплеер или другие приложения, возникают такие проблемы, как отсутствие звука, зависание строки загрузки при выходе из спящего режима или в режиме ожидания. Регулировка уровня громкости системных звуков также приводит к отсутствию звука.
  2. Когда к компьютеру подключены наушники Type-C, после первого запуска устройства пользователь воспроизводит музыку с помощью встроенного медиаплеера Microsoft. В результате этого звук может отсутствовать.

Причина

Система Microsoft плохо совместима с наушниками со штекером Type-C.

Решение

Временное решение:

  1. Отключите и повторно подключите наушники.
  2. Нажмите сочетание клавиш Win () + R, чтобы открыть окно Выполнить, введите команду cmd и нажмите на клавишу Enter. В окне с командной строкой введите команду net stop AudioSrv и нажмите на клавишу Enter, затем введите команду net start AudioSrv и нажмите на клавишу Enter. Это должно решить проблему.

  3. Если вы хотите полностью решить эту проблему, загрузите и установите патч Microsoft, после чего перезапустите компьютер.
    1. Откройте страницу http://www.catalog.update.microsoft.com/Home.aspx в браузере.

    2. Введите номер патча KB5035942 и нажмите на опцию Search. Найдите нужный патч, как показано на изображении, и нажмите на опцию Download.

    3. В отобразившемся окне нажмите на опцию xxx.msu, чтобы загрузить и установить патч, затем перезапустите компьютер.

Постоянное решение:

Huawei уведомила разработчиков Microsoft о существующей проблеме. Следите за обновлениями. Доступность обновлений зависит от Microsoft. Если у вас есть какие-либо вопросы, обратитесь за помощью в службу поддержки Microsoft. Кроме того, вы можете войти на официальный веб-сайт Microsoft, нажать Связаться с Майкрософт в нижней части главной страницы и следовать инструкциям на экране для решения проблемы. Благодарим за понимание и поддержку.

Был ли совет полезен?
Спасибо за ваш отзыв.