There is an audio output error when I connect Bluetooth earphones or a Bluetooth speaker to my computer
| There is an audio output error when I connect Bluetooth earphones or a Bluetooth speaker to my computer |
Problem
Problem 1: The user can't hear anything when they restart the earphones after pairing them to the computer and using them to listen to music
Problem 2: The user disconnects a Bluetooth speaker from the computer and then reconnects it, only to find that both the speaker and computer will not output any sound.
Problem 3: No sound is output from the Bluetooth earphones or Bluetooth speaker.
Problem 4: When the user uses the paired Bluetooth earphones to watch videos or listen to music and then receives a Skype call, the video or music stutters and is muted.
Problem 5: The user connects the Bluetooth earphones to the computer to play music and selects to record the music playback. They then click to play the music but find that there is no audio output from the earphones.
Problem 6: When the user wakes up the computer and uses paired earphones with the Groove player to listen to music, the user can't hear anything and the Groove player keeps loading.
Problem 7: The user uses ZTE Bluetooth earphones to control music playback on the computer and can hear noise when they switch to play the next song.
Problem 8: The speaker on the computer doesn't work after the user turns off the Bluetooth earphones or speaker
Problem 9: When the user uses Bluetooth earphones to listen to music while transferring files using another Bluetooth device, the music playback stutters and the file transfer speed slows down.
Cause 1–2
For symptoms 1 and 2, after the Bluetooth earphones or speaker automatically reconnects to the computer, data can be transmitted from the computer to the earphones or speaker, but there is no sound due to issues with the earphones or speaker.
Solution 1–2
1. Click the Windows icon then the Settings icon, click Devices, find the paired Bluetooth earphones or the speaker, select the device, and click Remove device. Click Yes in the displayed dialog box.

2. Pair the Bluetooth earphones or the speaker to the computer again. Check whether this resolves the issue.
3. If the issue persists, record the model of the external Bluetooth device and escalate the issue to R&D personnel.
Cause 3
The Bluetooth earphones or speaker is not connected to the computer or the Bluetooth driver is faulty.
Solution 3
For Problem 3, perform the following to resolve this issue:
- Ensure that your Bluetooth earphones or the speaker has been connected to the computer. Click the Windows icon then the Settings icon, click Devices, and check whether your external Bluetooth device is included in the Bluetooth device list. If not, refer to the user guide of the external Bluetooth device to pair the device with the computer and check if this resolves the issue.
- If your Bluetooth device has been connected to the computer but there is still no sound output, power off the Bluetooth earphones or the speaker, then power on the device again to see if this resolves the issue.
- If this issue still can't be resolved, disable Bluetooth on the computer then enable it again, and check again after the external Bluetooth device has been connected to the computer.
- If the issue persists, click the Windows icon then the Settings icon, click Devices, and find the paired Bluetooth earphones or the speaker, select the device, then click Remove device. Click Yes in the displayed dialog box to remove the paired Bluetooth earphones or the speaker. Pair both devices again and check whether this resolves the issue.

- If the issue persists, record the model of the external Bluetooth device and escalate the issue to R&D personnel.
Cause 4
For Problem 4, this issue occurs because the Skype call has a higher priority and will occupy all Bluetooth earphone resources. Therefore, the video or music playback will stutter and be muted.
Solution 4
After the Skype call ends, click the Pause button to resume the playback.
Cause 5
For Problem 5, this issue may occur because you have performed the following operations:
- You may have clicked the audio icon in the bottom-right corner and selected Sounds.

- When you selected Recording then clicked Playback, you found that there was no sound output from the earphones.

This is a Microsoft audio issue.
Solution 5
To resolve the issue, restart the music player.
Cause 6
Problem 6 is caused by an issue with Groove Music. The Groove Music player is loading all the time, resulting in the Bluetooth earphones not outputting any sound.
Solution 6
Pause Groove Music playback, and then click to resume it.
Cause 7
Problem 7 is caused by an issue with the ZTE T10 earphones.
Solution 7
The noise will automatically disappear or you can click to play the next song in Groove Music. The following figure shows the appearance of the ZTE T10 earphones.

Cause 8
Problem 8 is normal and will not affect the use of the external Bluetooth devices. When the Bluetooth earphones or speaker is turned off, the computer does not immediately detect that the Bluetooth device has been disconnected from it (some Bluetooth devices do not send any disconnection command to the computer after their Bluetooth is turned off). As a result, the computer will continue to connect to the device, and the connection breaks only after it times out. Then the sound will be output from the computer speaker.
Solution 8
Wait for the Bluetooth earphones or speaker to reconnect to the computer.
Cause 9
Problem 9 is caused by the limited Bluetooth bandwidth. When you use the Bluetooth earphones to listen to music and transfer files to other Bluetooth devices at the same time, the bandwidth may be insufficient.
Solution 9
It is recommended that you use other methods to transfer files when listening to music.