AppGallery для ПК не удается подключиться к сети или серверу
Применимые продукты:
PC,Desktop
Применимые продукты:
AppGallery для ПК не удается подключиться к сети или серверу |
Проблема
Сообщение «Нет доступа в Интернет. Проверьте настройки сети.» отображается при запуске AppGallery для ПК.
Причина
- Сеть работает нестабильно или некорректно.
- Настроен прокси-сервер, и не удается получить доступ к AppGallery через сеть прокси.
Решение
- Подключите ПК к другой сети. Например, подключите ПК к общей точке доступа Wi-Fi, к проводной сети или сети Wi-Fi. Если проблема решена, это означает, что предыдущее сетевое соединение ограничено или работает некорректно. В этом случае перезагрузите ваш роутер и повторите попытку или обратитесь к провайдеру сетевых услуг для подтверждения.
- Если к AppGallery не удается получить доступ через некоторые сети прокси, выключите прокси-сервер, выполнив следующие действия.
Windows 10. Перейдите в меню Пуск в левом нижнем углу экрана, выберите и выключите опцию Использовать прокси-сервер.
Windows 11. Нажмите на значок Wi-Fi в правом нижнем углу экрана, выберите Использовать прокси-сервер.
и выключите опцию - Откройте меню Пуск в левом нижнем углу экрана, выберите , правой кнопкой мыши нажмите на AppGallery в разделе Все приложения и выберите Удалить в контекстном меню. В боковой панели PC Manager загрузите установочный пакет AppGallery для ПК и повторно установите его.
- Если после выполнения вышеописанных действий сеть по-прежнему недоступна, предоставьте журналы для дальнейшей проверки.
Чтобы предоставить журналы AppGallery для ПК, выполните следующие действия.
Выберите C:\Users\User name\AppData\Roaming\appGallery\log, заархивируйте папку с файлами журналов, свяжитесь со службой поддержки клиентов Huawei и отправьте ее сотрудникам получившийся архив с журналами по электронной почте.
Спасибо за ваш отзыв.