Ma localisation continue à se déplacer et à me montrer au mauvais endroit lorsque j'ouvre une application de carte de navigation. Que faire ? |
Problème :
Lorsque l'utilisateur tente de suivre un itinéraire planifié dans une application de carte, la localisation de l'utilisateur saute pendant un moment et ne s'affiche pas correctement.
Cause :
Lorsque votre application de carte tente de localiser votre position, les informations dont elle dispose sont d'abord limitées et elle ne peut donc pas fournir un positionnement initial précis de votre téléphone. Toutefois, plus vous recueillerez d'informations par satellite, plus la précision de la fonction de localisation et de positionnement s'améliorera et vous donnera un emplacement exact.
Solution :
- Après avoir ouvert une carte de navigation, patientez un moment et ne poursuivez votre itinéraire qu'après l'établissement d'une position précise et stable.
- Si le problème persiste, ouvrez à nouveau l'application et réessayez.
Remarque : utiliser votre fonction de navigation dans un endroit ouvert minimisera les obstructions de signal satellite et assurera une plus grande précision.