L'icône 4G est affichée en mode veille mais change pour une icône 2G ou 3G pendant les appels
Produits applicables:
Tablet,Smartphone
Produits applicables:
L'icône 4G est affichée en mode veille mais change pour une icône 2G ou 3G pendant les appels |
Problème :
L'icône 4G est affichée sur la barre d'état lorsque le téléphone est en mode veille mais change pour une icône 2G ou 3G pendant les appels.
Cause :
La fonctionnalité Appels via 4G (VoLTE) est désactivée, ainsi le réseau 4G ne prend pas en charge les appels téléphoniques et le téléphone passe automatiquement sur le réseau 2G/3G pendant les appels, puis revient au réseau 4G une fois l'appel terminé.
Solution :
Si vous souhaitez passer des appels téléphoniques via le réseau 4G, veuillez procéder comme suit pour activer la fonctionnalité Appels via 4G (VoLTE) :
- Contactez le service clients de votre opérateur pour vérifier si le réseau VoLTE est disponible et si les services VoLTE ont été activés pour votre carte SIM.
- Faites glisser votre doigt depuis le haut de l'écran vers le bas pour afficher le menu des raccourcis, touchez/maintenez l'icône Données Mobiles pour accéder à l'écran des paramètres, puis activez le bouton Appels HD via 4G. Sur certains modèles de téléphone, la fonctionnalité Appels via 4G (VoLTE) est activée par défaut et ce bouton n'est pas disponible.
Une fois la fonctionnalité Appels via 4G (VoLTE) activée, l'icône HD est affichée près des barres de signal de la carte SIM.
- Si la fonctionnalité Appels via 4G (VoLTE) ne peut pas être activée à l'aide des méthodes précédentes, votre téléphone pourrait ne pas prendre en charge la fonctionnalité Appels via 4G (VoLTE) de l'opérateur correspondant. Si c'est le cas, veuillez appeler la hotline du service clients Huawei pour obtenir de l'aide.
Merci pour votre avis.