[HUAWEI] Le message "Aucun contact avec des numéros"/"Synchronisation en cours." s'affiche lorsque j'ajoute des contacts sur mon téléphone Android tiers à ma montre/mon bracelet HUAWEI
| [HUAWEI] Le message "Aucun contact avec des numéros"/"Synchronisation en cours." s'affiche lorsque j'ajoute des contacts sur mon téléphone Android tiers à ma montre/mon bracelet HUAWEI |
Problème
- L'utilisateur ne peut pas ajouter de contact sur son téléphone Android tiers à sa montre/son bracelet HUAWEI et le message "Aucun contact avec des numéros" s'affiche lorsqu'il essaye de le faire via les opérations suivantes : ouvrez l'application Huawei Santé, touchez Appareils, la carte de l'appareil, puis Contacts favoris.
- L'utilisateur possède un appareil de la gamme HUAWEI WATCH 3 et essaye d'utiliser l'application Contacts sur la montre pour synchroniser les contacts depuis son téléphone Android tiers. Le message "Synchronisation en cours." s'affiche et la synchronisation échoue.
Cause
Les téléphones Android tiers offrent la fonction de protection des informations sur les contacts pour les applications. Une fois la fonction activée, le système fournira des contacts vides au lieu de contacts réels pour éviter la fuite de données personnelles. Lorsque cette fonction est activée pour l'application Huawei Santé, l'application peut uniquement obtenir des contacts vides même si elle a l'autorisation de lire les contacts. Par conséquent, la synchronisation échoue et le message "Aucun contact avec des numéros" ou "Synchronisation en cours." s'affiche.
Solution
Il est recommandé de désactiver la fonction de protection des informations sur les contacts pour l'application Huawei Santé sur votre téléphone. Les opérations détaillées varient selon le modèle de téléphone. Les opérations suivantes sont fournies uniquement à titre de référence. Si vous avez des difficultés à désactiver cette fonction, veuillez contacter le fournisseur du téléphone.
Si vous utilisez un téléphone OPPO, accédez à Paramètres > Applications > Gestion des applications > Huawei Santé > Autorisations > Contacts > Substitut vie privée, et désactivez le bouton.
Si vous utilisez un téléphone vivo, accédez à Paramètres > Applications & autorisations > Gestion des autorisations > Autorisations > Contacts > Huawei Santé, et définissez Fournir des informations vides sur Autoriser.
Si vous utilisez un téléphone Xiaomi, accédez à Paramètres > Paramètres des applications > Applications > Huawei Santé > Gestion des autorisations > Lire les contacts, et modifiez la valeur de Pass vide à Toujours autoriser.
Si vous utilisez un téléphone OnePlus, accédez à Paramètres > Vie privée > Substitut vie privée > Huawei Santé et désactivez le bouton Protéger les contacts.
Si le problème persiste, veuillez appeler la hotline du service clients Huawei pour obtenir de l'aide.