When I use a phone that supports wireless reverse charging to charge my watch, charging is occasionally interrupted
When I use a phone that supports wireless reverse charging to charge my watch, charging is occasionally interrupted |
Problem
When the user uses a phone that supports wireless reverse charging to charge their watch, charging is occasionally interrupted.
Cause
Your watch's charging efficiency may decrease or your watch may not be connected if the wireless charger's receiving coil on the phone deviates too much from the center of the wireless charger's coil on the watch or the gap between the charging cradle and the watch is too large. If your phone's protective case has metal decorations, reverse charging may fail.
Solution
Check whether the charger's coil on the watch is placed slightly away from the geometric center of your phone (for example, about 3 mm away from the geometric center of the HUAWEI P40 Pro and about 5 mm away from the geometric center of a HUAWEI P40 Pro+). It is recommended that you remove the phone's protective case when charging your watch for a better user experience.
If the watch is placed in the correct position and cannot be charged, perform the following steps to check the phone settings:
1. Go to Settings > Battery and enable Wireless reverse charging.
2. Power on your watch and place it in contact with the center of your phone's rear cover. After the connection is successful, your watch will display a message indicating that it is being charged. After about 5 seconds, your watch will enter the charging state with its screen turned off. To prevent the charging from being affected, do not move your watch.
Note: When the phone's battery level is lower than 20%, wireless reverse charging will automatically stop.