The virtual keyboard does not automatically pop up when the HUAWEI smart magnetic keyboard is in Split mode

Applicable products: Tablet
Applicable products:
The following results have been found for you, please select
Unable to find the result, please select again
zoom in pic
The virtual keyboard does not automatically pop up when the HUAWEI smart magnetic keyboard is in Split mode

Problem

The virtual keyboard does not automatically pop up when the HUAWEI smart magnetic keyboard is in Split mode.

Cause

The virtual keyboard pops up automatically only when the physical keyboard is disconnected. When you use the HUAWEI smart magnetic keyboard in Split mode, the physical keyboard is separated from the groove, but the keyboard is still connected to the tablet. As a result, you will have to manually open the virtual keyboard.

Solution

Solution 1:

When the physical keyboard is connected, you can touch Settings > System & updates > Language & input > Physical keyboard and enable Show virtual keyboard.

After enabling Show virtual keyboard, when touching an input box, the virtual keyboard will automatically be displayed. However, when you use the physical keyboard, the virtual keyboard will automatically be hidden to deliver a better input experience.

To show virtual keyboard when you enter a password, go to Settings > System & updates > Language & input, and disable Secure input. Once disabled, the built-in secure input method takes effect only when you set and verify the lock screen password. In other scenarios, the default input method takes effect. Therefore, exercise caution when disabling this feature.

Solution 2:

If you only need to use the tablet, and do not also need to use the physical keyboard, you can manually disconnect the keyboard in Settings. When you need to enter information on the editing screen, the virtual keyboard will automatically be displayed.

If the issue remains unresolved

If the issue remains unresolved or you encounter any difficulties, please contact the Huawei customer service hotline for assistance. We will do our best to address your needs.

Helpful or not?
Thanks for your feedback.