عدد الخطوات في تطبيق الصحة من هواوي لليوم الحالي يزيد/ينقص/لا يُعاد ضبطه
المنتجات القابلة للتطبيق:
Wearable
المنتجات القابلة للتطبيق:
| عدد الخطوات في تطبيق الصحة من هواوي لليوم الحالي يزيد/ينقص/لا يُعاد ضبطه |
المشكلة
- عدد الخطوات في تطبيق الصحة من هواوي هو غير دقيق أو لا يعاد ضبطه عند تغيير المنطقة الزمنية.
- على هاتف أندرويد أو HarmonyOS، لا يعاد ضبط عدد الخطوات بعد منتصف الليل (00:00)، أو يزيد عدد الخطوات فجأة في الصباح.
- لن يتم إعادة ضبط عدد الخطوات على ساعة/سوار هواوي إلى الصفر
السبب
- يتم قياس عدد الخطوات على أساس يومي، ويبلغ تطبيق الصحة من هواوي عن عدد الخطوات في اليوم الحالي في الوقت الفعلي. تحدث إعادة ضبط عدد الخطوات عند منتصف الليل (00:00) في أوقات مختلفة اعتمادًا على المنطقة الزمنية، لذلك عندما تتغير المنطقة الزمنية، تتغير الأوقات الأولى والأخيرة المبلغ عنها أيضًا، مما يتسبب في عدم دقة عدد الخطوات.
- إذا قمت بتعيين وقت نظام الهاتف يدويًا، فسيتم تسجيل عدد الخطوات لذلك اليوم. لاحقًا، عندما تعود إلى الوقت الصحيح وتصل إلى ذلك اليوم مرة أخرى، سيتم عرض البيانات.
- سيتم إعادة تعيين عدد الخطوات على ساعتك/سوارك تلقائيًا إلى الصفر في الساعة 00:00 كل يوم. إذا كان الوقت على ساعتك/سوارك غير متسق مع الوقت الفعلي، فقد لا تعود بيانات عدد الخطوات التي تم إنشاؤها خلال هذه الفترة الزمنية إلى الصفر، حيث سيتم تخزين بيانات التمارين التي تم إنشاؤها خلال هذه الفترة الزمنية على خادم السحابة واستخدامها كبيانات لليوم التالي.
الحل
- ١. يُرجى عدم القلق. عند تغيير المنطقة الزمنية، سيضبط تطبيق الصحة من هواوي على المنطقة الزمنية ويبدأ في عدّ الخطوات بشكل طبيعي في اليوم التالي. أغلق التطبيق الصحة من هواوي وافتحه مرة أخرى للتحقق مما إذا تم استعادة البيانات. إذا كانت هذه المشكلة تحدث بشكل متكرر، فمكّن وضع الطائرة على هاتفك أثناء المشي. سيؤدي ذلك إلى قطع اتصال هاتفك بالإنترنت، مما يجعله يتعذر التعرف على تغييرات المنطقة الزمنية.
- ٢. إذا لم يتم إعادة ضبط البيانات تلقائيًا في الساعة 00:00 في منتصف الليل، فاتبع الخطوات التالية:
- وصّل هاتفك بالإنترنت، وافتح الإعدادات، وابحث عن التاريخ والوقت وحدده، ومكّن الضبط التلقائي ضمن التاريخ والوقت. يستخدم ما يلي هاتف هواوي كمثال. افتح الإعدادات، وابحث عن الضبط التلقائي، ومكّن الضبط التلقائي. تأكد من تطابق الوقت على هاتفك مع الوقت الفعلي.
- حدّث سوارك/ساعتك إلى أحدث إصدار.
- تأكد من تطابق الوقت على ساعتك/سوارك مع الوقت على هاتفك. إذا كانت الأوقات غير متسقة، فارجع إلى [هواوي] الوقت على ساعتي/سواري هو مختلف عن الوقت على هاتفي.
- إذا كان وقت التشغيل متسقًا، ولكن البيانات لا تعاد ضبطها عند منتصف الليل، فننصحك باستعادة ساعتك/سوارك إلى إعدادات المصنع. (لاحظ أن استعادة جهازك إلى إعدادات المصنع ستحذف جميع البيانات الشخصية على الجهاز).
يتم حساب عدد الخطوات لليوم الحالي على النحو التالي:
إذا لم يتم إعادة تشغيل الهاتف خلال اليوم: عدد الخطوات = عدد الخطوات النهائي المبلغ عنه لذلك اليوم (على سبيل المثال، تم الإبلاغ عنه في الساعة 23:59) – عدد الخطوات الأول المبلغ عنه لذلك اليوم (على سبيل المثال، تم الإبلاغ عنه في الساعة 00:00)
إذا تم إعادة تشغيل الهاتف خلال اليوم: عدد الخطوات = عدد الخطوات قبل إعادة تشغيل الهاتف + عدد الخطوات بعد إعادة تشغيل الهاتف
إذا استمرت المشكلة أو واجهت أي صعوبات، فيرجى الاتصال بالخط المباشر لخدمة عملاء من هواوي للحصول على المساعدة. سنبذل قصارى جهدنا لتلبية احتياجاتك.
شكرًا لملاحظاتك.